
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
		<title>‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade - MyNorthwest.com</title>
	<meta name="author" content="">
	<meta name="keywords" content="MyNorthwest.com - Seattle news, sports, weather, traffic, talk and community., Home, MyNorthwest.com">
	<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<meta property="fb:pages" content="455610644498936" />
	<meta name="facebook-domain-verification" content="190kkc6lyx03mhzbvw37ozx3riy9r7" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start -->
<script defer src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="08e442d0-b0cd-4dbf-b658-3bba28402ec0"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Mount Rainier is the most glaciated peak in the lower 48 states, but climate change is impacting them and they’re receding at a concerning rate." />
	<link rel="canonical" href="https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade" />
	<meta property="og:description" content="Mount Rainier is the most glaciated peak in the lower 48 states, but climate change is impacting them and they’re receding at a concerning rate." />
	<meta property="og:url" content="https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/" />
	<meta property="og:site_name" content="MyNorthwest.com" />
	<meta property="article:publisher" content="http://www.facebook.com/mynorthwest/" />
	<meta property="article:published_time" content="2022-12-30T14:49:58+00:00" />
	<meta property="article:modified_time" content="2022-12-30T15:04:57+00:00" />
	<meta property="og:image" content="https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mynorthwest" />
	<meta name="twitter:site" content="@mynorthwest" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KIRO 7 News Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mynorthwest.com/#website","url":"https://mynorthwest.com/","name":"MyNorthwest.com","description":"Seattle news, sports, weather, traffic, talk and community.","potentialAction":[{"@type":"SearchAction","target":"https://mynorthwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#primaryimage","inLanguage":"en-US","url":"https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15.jpg","contentUrl":"https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15.jpg","width":"800","height":"450","caption":"Photo from KIRO 7"},{"@type":"WebPage","@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#webpage","url":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/","name":"\u2018Climate change before our eyes\u2019: Sounding the alarm as Mt. Rainier glaciers quickly fade","isPartOf":{"@id":"https://mynorthwest.com/#website"},"primaryImageOfPage":{"@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#primaryimage"},"datePublished":"2022-12-30T14:49:58+00:00","dateModified":"2022-12-30T15:04:57+00:00","author":{"@id":"https://mynorthwest.com/#/schema/person/2bb0d4749a4e47a818accf69e072d3bb"},"description":"Mount Rainier is the most glaciated peak in the lower 48 states, but climate change is impacting them and they\u2019re receding at a concerning rate.","breadcrumb":{"@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mynorthwest.com/","url":"https://mynorthwest.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.kiro7.com/news/local/climate-change-before-our-eyes-sounding-alarm-mt-rainier-glaciers-quickly-fade/WXG7NSXACBD7LCETLQTNJGP4IU/#webpage"}}]},{"@type":"Person","@id":"https://mynorthwest.com/#/schema/person/2bb0d4749a4e47a818accf69e072d3bb","name":"KIRO 7 News Staff","image":{"@type":"ImageObject","@id":"https://mynorthwest.com/#personlogo","inLanguage":"en-US","url":"https://mynorthwest.com/wp-content/uploads/2016/04/kiro-1.jpg","contentUrl":"https://mynorthwest.com/wp-content/uploads/2016/04/kiro-1.jpg","caption":"KIRO 7 News Staff"},"url":"https://mynorthwest.com/author/kiro-7-news/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://mynorthwest.com/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/amp/" /><meta name="generator" content="AMP for WP 1.0.77.55"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyNorthwest.com &raquo; ‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade Comments Feed" href="https://mynorthwest.com/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/feed/" />
<link rel='stylesheet' id='4.0-primary-css'  href='https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/css/s4_primary.css?ver=20221206' type='text/css' media='screen' />
<link rel='stylesheet' id='4.0-light-css'  href='https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/css/s4_light.css?ver=20220405' type='text/css' media='screen' />
<link rel='stylesheet' id='4.0-headfoot-css'  href='https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/css/s4_headfoot.css?ver=20221028' type='text/css' media='screen' />
<link rel='stylesheet' id='font-roboto-css'  href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40300%3B400%3B500%3B700%3B800&#038;display=swap&#038;ver=5.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-css-css'  href='https://mynorthwest.com/wp-content/plugins/weather-widgets/assets/css/weather-icons.min.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.1' id='jquery-js'></script>
<script defer type='text/javascript' src='https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/js/jquery.functions.js?ver=1.1.1' id='jquery-functions-defer-js'></script>
<script defer type='text/javascript' src='https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/js/sw4.js?ver=1.1' id='sw4-js-defer-js'></script>
<link rel="https://api.w.org/" href="https://mynorthwest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mynorthwest.com/wp-json/wp/v2/posts/3764046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mynorthwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mynorthwest.com/?p=3764046' />
<link rel="alternate" type="application/json+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F3764046%2Fclimate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F3764046%2Fclimate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade%2F&#038;format=xml" />

	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PV2JDR8');</script>
	<!-- End Google Tag Manager -->

	<!-- Adsense -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-6289610475489808",
			enable_page_level_ads: true
		});
	</script>
	<!-- End Adsense -->

	<!-- Google Tag Start -->
	<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		window.deployads = window.deployads || [];
	</script>

	
	<!--[if lt IE 9]>
	<script src="https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/js/html5shiv.js"></script>
	<script type="text/javascript" src="https://mynorthwest.com/wp-content/themes/bonneville-news-theme/assets/js/selectivizr.js"></script>
	<![endif]-->

			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
</head>

<body>

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2JDR8"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
		<style>.story_body a {color: #0066cc}</style>
	
		

	
	

<div class="dropdown_menu">
	<div class="wrapper">

		<div class="top_tools">

			<div class="top_left">
				<div class="flex top_flex">
					<div>
						<a target="_blank" rel="noopener noreferrer" href="https://facebook.com/mynorthwest">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="#000" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"/></svg>
						</a>
					</div>
					<div>
						<a target="_blank" rel="noopener noreferrer" href="https://twitter.com/mynorthwest">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#000" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
						</a>
					</div>
					<div>
						<a target="_blank" rel="noopener noreferrer" href="https://instagram.com/mynorthwest">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="#000" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg>
						</a>
					</div>
					<div>
                        <a target="_blank" href="https://www.youtube.com/c/kiroradio">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="#000" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                        </a>
                    </div>
					<div>
						<a href="https://mynorthwest.com/get-the-kiro-app">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="#000" d="M318.7 268.7c-.2-36.7 16.4-64.4 50-84.8-18.8-26.9-47.2-41.7-84.7-44.6-35.5-2.8-74.3 20.7-88.5 20.7-15 0-49.4-19.7-76.4-19.7C63.3 141.2 4 184.8 4 273.5q0 39.3 14.4 81.2c12.8 36.7 59 126.7 107.2 125.2 25.2-.6 43-17.9 75.8-17.9 31.8 0 48.3 17.9 76.4 17.9 48.6-.7 90.4-82.5 102.6-119.3-65.2-30.7-61.7-90-61.7-91.9zm-56.6-164.2c27.3-32.4 24.8-61.9 24-72.5-24.1 1.4-52 16.4-67.9 34.9-17.5 19.8-27.8 44.3-25.6 71.9 26.1 2 49.9-11.4 69.5-34.3z"/></svg>
						</a>
					</div>
					<div>
						<a href="https://mynorthwest.com/get-the-kiro-app">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="#000" d="M420.55,301.93a24,24,0,1,1,24-24,24,24,0,0,1-24,24m-265.1,0a24,24,0,1,1,24-24,24,24,0,0,1-24,24m273.7-144.48,47.94-83a10,10,0,1,0-17.27-10h0l-48.54,84.07a301.25,301.25,0,0,0-246.56,0L116.18,64.45a10,10,0,1,0-17.27,10h0l47.94,83C64.53,202.22,8.24,285.55,0,384H576c-8.24-98.45-64.54-181.78-146.85-226.55"/></svg>
						</a>
					</div>
				</div>
			</div>

			<div class="close top_right">
				<a href="#">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="#000" d="M310.6 361.4c12.5 12.5 12.5 32.75 0 45.25C304.4 412.9 296.2 416 288 416s-16.38-3.125-22.62-9.375L160 301.3L54.63 406.6C48.38 412.9 40.19 416 32 416S15.63 412.9 9.375 406.6c-12.5-12.5-12.5-32.75 0-45.25l105.4-105.4L9.375 150.6c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L160 210.8l105.4-105.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-105.4 105.4L310.6 361.4z"/></svg>
					<span class="close_text">Close</span>
				</a>
			</div>

		</div>

		<div class="google_search">
			<script>
                (function() {
                    var cx = '008291272159989708575:vlkxvpxw1gu';
                    var gcse = document.createElement('script');
                    gcse.type = 'text/javascript';
                    gcse.async = true;
                    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                        '//www.google.com/cse/cse.js?cx=' + cx;
                    var s = document.getElementsByTagName('script')[0];
                    s.parentNode.insertBefore(gcse, s);
                })();
            </script>
            <gcse:searchbox-only resultsUrl="/search/" newWindow="false" queryParameterName="search">
		</div>

		<div class="flex">

                            <div class="dropdown_row">
                    <b>MyNorthwest</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="/">Home</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/local/">Local News</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/">Sports</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/traffic/">Traffic</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/weather/">Weather</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/podcasts/">Podcasts</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/listen/">LIVE Radio</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/kiro-radio/">KIRO Newsradio 97.3 FM</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/">Seattle Sports</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/ktth/">770 KTTH AM</a>
                                                            </li>
                                                </ul>
                </div>
                                <div class="dropdown_row">
                    <b>News</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="https://mynorthwest.com/local/">Local News</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/chokepoints/">Seattle Traffic</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/feliks-banel/">Seattle History</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/national/">National News</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/world/">World News</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/politics/">Politics</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/lifestyle/">Lifestyle</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/money/">Money</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/odd/">Odd News</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/photo-galleries/">Photo Galleries</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/brandview/">Sponsored Stories</a>
                                                            </li>
                                                </ul>
                </div>
                                <div class="dropdown_row">
                    <b>Opinion</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="https://mynorthwest.com/category/dave-ross-blog/">Dave Ross</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/the-dori-monson-show/">Dori Monson</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/tom-and-curley/">John and Shari</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/gee-and-ursula/">Gee and Ursula</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/kiro-nights/">KIRO Nights</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/jason-rantz/">Jason Rantz</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/bryan-suits/">Bryan Suits</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/the-michael-medved-show/">Michael Medved</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/feliks-banel/">Feliks Banel</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/mynorthwest-blog/">MyNorthwest Blog</a>
                                                            </li>
                                                </ul>
                </div>
                                <div class="dropdown_row">
                    <b>Sports</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/">Sports</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/seahawks/">Seahawks</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/mariners/">Mariners</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/kraken/">Kraken</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/sounders/">Sounders FC</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/stacy-rost/">Stacy Rost</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://sports.mynorthwest.com/category/mariners-blog/">Shannon Drayer</a>
                                                            </li>
                                                </ul>
                </div>
                                <div class="dropdown_row">
                    <b>Tools</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="https://mynorthwest.com/search/">Search the Site</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/earthquake_tracker/">Earthquake Tracker</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/school_closings/">School Closings</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/mediakit/?">Advertise With Us</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://bonneville.com/careers/">Employment</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/194644/">Contest Rules</a>
                                                            </li>
                                                </ul>
                </div>
                                <div class="dropdown_row">
                    <b>Connect</b>                    <ul>
                                                    <li>
                                                                    <a target="" href="https://mynorthwest.com/contact-us/">Contact Us</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/newsletters/">Newsletters</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/contests-events/">Contests and Events</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/category/community-charity/">Community Outreach</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://www.justserve.org/">Just Serve</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://facebook.com/mynorthwest">Facebook</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://twitter.com/mynorthwest">Twitter</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://www.instagram.com/mynorthwest/">Instagram</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://www.youtube.com/c/kiroradio973FM">KIRO on YouTube</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://www.youtube.com/channel/UCEgThKusscdyJClpc6w0jhw/featured">KTTH on YouTube</a>
                                                            </li>
                                                        <li>
                                                                    <a target="" href="https://mynorthwest.com/feed/">RSS</a>
                                                            </li>
                                                </ul>
                </div>
                
        </div>

	</div>
</div>
	<div class="main_body">
		
		<header class="header_wrapper">
			
			<div class="wrapper">
				<div class="flex">

					
						<div class="logo">
							<a href="/">
																		<img width="265" height="37" src="https://mynorthwest.com/wp-content/plugins/bonneville-logos-manager/logos/PRIMARY_RECTANGLE.png" alt="MyNorthwest.com" class="logo" />
																</a>
						</div>

						<nav class="navigation">

							<div class="top">
																			<div>
												<a target=""  href="https://mynorthwest.com/category/kiro-radio/">
													KIRO NEWSRADIO												</a>
											</div>
																					<div>
												<a target=""  href="https://sports.mynorthwest.com/">
													SEATTLE SPORTS												</a>
											</div>
																					<div>
												<a target=""  href="https://mynorthwest.com/category/ktth/">
													AM 770 KTTH												</a>
											</div>
																	</div>

							<div class="main">
																			<div>
																									<a href="https://mynorthwest.com/local/">
														Local News													</a>
																							</div>
																					<div>
																									<a href="https://sports.mynorthwest.com/">
														Sports													</a>
																							</div>
																					<div>
																									<a href="https://mynorthwest.com/traffic/">
														Traffic													</a>
																							</div>
																					<div>
																									<a href="https://mynorthwest.com/weather/">
														Weather													</a>
																							</div>
																					<div>
																									<a href="https://mynorthwest.com/category/podcasts/">
														Podcasts													</a>
																							</div>
																					<div>
																									<a href="https://mynorthwest.com/listen/">
														<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
															<path fill="#c00" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path>
														</svg>
														Listen Live													</a>
																							</div>
										
								<div class="menu">
									<div class="menu-button">
										<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
											<path fill="#000" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"/>
										</svg>
										<span class="menu_text">Menu</span>
									</div>
								</div>

							</div>

						</nav>

					
				</div>

			</div>

		</header>

<div id="div-gpt-ad-leaderboard" class="leaderboard-ad">


<script>
googletag.cmd.push(function() {
var mappingleaderboard = googletag.sizeMapping().
addSize([992, 0], [[970, 250], [970, 90], [970, 60], [728, 90], [1, 1]]). //desktop
addSize([768, 0], [[728, 90], [1, 1]]). //tablet
addSize([320, 0], [[320, 50], [1, 1]]). //mobile
addSize([0, 0], [[320, 50], [1, 1]]). //other
build();
//else if it isn't a sponsored post just use the normal leaderboard ad unit
googletag.defineSlot('/21740664820/kiro/MyNW_leaderboard', [[970, 250], [970, 90], [970, 60], [728, 90], [320, 50], 'fluid'], 'div-gpt-ad-leaderboard').defineSizeMapping(mappingleaderboard).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);googletag.pubads().disableInitialLoad();
if( typeof googletag.pubadsReady === 'undefined' ) {
    googletag.enableServices();
}
googletag.display('div-gpt-ad-leaderboard');
//deployads.push(function() { deployads.gpt.display('div-gpt-ad-leaderboard'); });
});
</script>
</div>



<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">

    
        
        <div class="wrapper article">
            
            <h5><a href="https://mynorthwest.com/category/local/">LOCAL NEWS</a></h5>
            <h1>‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade</h1>
            
            
                <div class="date">

                    
                        <span>Dec 30, 2022, 6:49 AM</span>
                        | <span style="color:#c00;">Updated: </span>7:04 am
                    
                </div>

            
            <div class="flex">
                <div class="flex_article">

                    
                                <div id="horiz_photo" >
                                    <img width="719" height="404" src="https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15-600x338.jpg 600w, https://mynorthwest.com/wp-content/uploads/2022/12/t_abcc566c34cc4137b03294ea91af55ae_name_TZ2A__Climate_Change_transfer_frame_15-600x338.jpg 900w" class="article_lead_art" sizes="(max-width: 420px) 420px, (max-width: 600px) 600px, (max-width: 900px) 900px, 100vw" alt="Photo from KIRO 7...">                                                                        <div class="caption">Photo from KIRO 7</div>
                                    <div class="photo-credit"></div>
                                </div>

                                
                    <div class="byline">

    
    <div class="share">
        <div class="share-button">
            Share <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#333" d="M503.7 226.2l-176 151.1c-15.38 13.3-39.69 2.545-39.69-18.16V272.1C132.9 274.3 66.06 312.8 111.4 457.8c5.031 16.09-14.41 28.56-28.06 18.62C39.59 444.6 0 383.8 0 322.3c0-152.2 127.4-184.4 288-186.3V56.02c0-20.67 24.28-31.46 39.69-18.16l176 151.1C514.8 199.4 514.8 216.6 503.7 226.2z"/></svg>
        </div>
    </div>


    
                    <a href="https://mynorthwest.com/author/kiro-7-news/"><img src="https://mynorthwest.com/wp-content/uploads/2016/04/kiro-1.jpg" alt="KIRO 7 News Staff's Profile Picture"></a>
        
        BY <a href="" style="font-weight:500;"><span class="author" itemprop="author">BRIDGET CHAVEZ, KIRO 7 NEWS</span></a><br>

                        <span class="date">Watch. Live. Local. In Depth.</span>
            
    
</div>
                    <div class="story_body">

                        <p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">Mount Rainier is the most glaciated peak in the lower 48 states, as well as Western Washington’s most iconic landmarks. But, climate change is impacting the glaciers on Rainier and they’re receding at a concerning rate.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">Glacier recession is something that Scott Beason, the <a href="https://twitter.com/rangerbeezer" target="_blank" rel="noopener">park geologist at Mt. Rainier National Park</a>, is keeping a close eye on.</p>
<p><strong><a href="http://www.kiro7.com" target="_blank" rel="noopener">Follow this link to read additional stories from KIRO</a></strong></p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“Some of the glaciers like the Stevens Glacier has been removed from our inventory this year, some of the other glaciers &#8212; the Van Trump, the Pyramid Glaciers &#8212; are also in kind of a critical state, and we’re worried about losing them in the next decade or so,” Beason said.</p><div class="adbreak"><div id="div-gpt-ad-in_article_1_815192">
				<script>
                    googletag.cmd.push(function() {
                    var mappingInArticle = googletag.sizeMapping().
                    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot("/21740664820/kiro/MyNW_in_article_1", [300, 250], "div-gpt-ad-in_article_1_815192").defineSizeMapping(mappingInArticle).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);
                    if(typeof googletag.pubadsReady === "undefined"){ googletag.enableServices(); }
                    googletag.display("div-gpt-ad-in_article_1_815192");
                    });
            
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_1_815192"); });
				</script>
			</div></div></p>
<p>The Muir Snowfield is one of the most popular routes used by hikers and climbers, providing an up-close look at what climate change is doing to Rainier’s glaciers. Usually, hikers and climbers would be able to walk up the snowfield, but in recent years, crampons are necessary because of the exposed ice.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">This has made things more difficult for mountaineers.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“As we’re seeing more and more of the glacier recession, sometimes that makes the climbing more difficult,” Alpine Ascents International Director <a href="https://www.alpineascents.com/guides/jonathon-spitzer/" target="_blank" rel="noopener">Jonathon Spitzer</a> said. “The glacier is drastically receding up towards the mountain and what we call the firm line and that line is where the seasonal snow melts away from the glacier. That line has typically been around 7, 8, 9,000 feet and as the seasonal snow melts throughout the season we’re seeing that line getting higher and higher and higher.”</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">Now, those heading up to Camp Muir face hard, bare, glacial ice.</p><div class="adbreak"><div id="div-gpt-ad-in_article_2_402362">
				<script>
                    googletag.cmd.push(function() {
                    var mappingInArticle = googletag.sizeMapping().
                    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot("/21740664820/kiro/MyNW_in_article_2", [300, 250], "div-gpt-ad-in_article_2_402362").defineSizeMapping(mappingInArticle).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);
                    if(typeof googletag.pubadsReady === "undefined"){ googletag.enableServices(); }
                    googletag.display("div-gpt-ad-in_article_2_402362");
                    });
            
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_2_402362"); });
				</script>
			</div></div></p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“Just imagine you’re at a hockey rink, you take that hockey rink to 30 degrees &#8212; imagine your crampons sticking to that versus if you were just walking at the ski area, and so that’s the difference between the glacial ice and the seasonal snow,” Spitzer said.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">Beason said this glacial recession is apparent all over the mountain.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“Especially in its lower end, it’s becoming fragmented,” Beason noted. “The snow is melting out, the land underneath it is showing up through the ice and the snow and both that and the Nisqually Glacier are retreating pretty dramatically.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“The Nisqually lately has been retreating about one meter every ten days,” he added. “This is just climate change before our eyes.”</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">It’s having a much wider impact than on just the mountain itself.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“This mountain affects the rivers; it affects aquatic organisms not only at the park but all the way down to the Puget Sound. The rivers that drain from Mt. Rainier go to Commencement Bay; they go down to the Cowlitz River; these are big systems, and they all start here,” Beason said.</p><div class="adbreak"><div id="div-gpt-ad-in_article_3_907173">
				<script>
                    googletag.cmd.push(function() {
                    var mappingInArticle = googletag.sizeMapping().
                    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot("/21740664820/kiro/MyNW_in_article_3", [300, 250], "div-gpt-ad-in_article_3_907173").defineSizeMapping(mappingInArticle).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);
                    if(typeof googletag.pubadsReady === "undefined"){ googletag.enableServices(); }
                    googletag.display("div-gpt-ad-in_article_3_907173");
                    });
            
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_3_907173"); });
				</script>
			</div></div></p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">If you’re looking forward about a century from now, Beason predicts, there’s going to be less water available for producing hydroelectric power, which provides roughly two-thirds of Washington’s electricity.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“Twenty years from now some of these glaciers &#8212; like the Pyramid Glacier, the Van Trump Glacier &#8212; some of these other ones, like the inner the flat glaciers, some of these smaller glaciers that start lower down on the mountain are going to be gone,” Beason said.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">And with rising temperatures these changes could happen quicker than expected.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“The Van Trump [glacier] is definitely the next one that’s going to be disappearing,” Beason said.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">As the glaciers weaken and recede, Beason is concerns about what’s happening inside the glacier as well.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">Spitzer said their guide service has had to create new routes and bring in more ladders because the glaciers are so broken up.</p><div class="adbreak"><div id="div-gpt-ad-in_article_4_245225">
				<script>
                    googletag.cmd.push(function() {
                    var mappingInArticle = googletag.sizeMapping().
                    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot("/21740664820/kiro/MyNW_in_article_4", [300, 250], "div-gpt-ad-in_article_4_245225").defineSizeMapping(mappingInArticle).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);
                    if(typeof googletag.pubadsReady === "undefined"){ googletag.enableServices(); }
                    googletag.display("div-gpt-ad-in_article_4_245225");
                    });
            
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_4_245225"); });
				</script>
			</div></div></p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">They also had to pause operations for the first time ever in 2021.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“There are these voids or faces or cavities in the bottom of the glacier and water can get stored up in those and especially in these really hot periods of time, the glacier will actually&#8230; float a little bit because of all the water that’s down there, and then all that water can surge out catastrophically,” he said. “And that then leads to what is called an outburst flood, and then that outburst flood very easily picks up debris, turns it into a debris flow, where it’s that debris flow down in the river channel.”</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">This would cause major damage to the park, and at this point Beason said the only way to change this is to change global climate patterns, which is no small feat.</p>
<p class="default__StyledText-tl066j-0 fGpOKu body-paragraph">“Changing the way we drive &#8212; the type of carbon emissions that we produce – but, it’s going to take a while for the glaciers to respond in a positive way after this.”</p><div class="adbreak"><div id="div-gpt-ad-in_article_1_102235">
				<script>
                    googletag.cmd.push(function() {
                    var mappingInArticle = googletag.sizeMapping().
                    addSize([992, 0], [[300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot("/21740664820/kiro/MyNW_in_article_1", [300, 250], "div-gpt-ad-in_article_1_102235").defineSizeMapping(mappingInArticle).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);
                    if(typeof googletag.pubadsReady === "undefined"){ googletag.enableServices(); }
                    googletag.display("div-gpt-ad-in_article_1_102235");
                    });
            
					googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_1_102235"); });
				</script>
			</div></div></p>
<p><strong><a href="http://www.kiro7.com" target="_blank" rel="noopener">Follow this link to read additional stories from KIRO</a></strong></p>
                        
                        <div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="267667" ></script></div>
                        
    <div class="share">
        <div class="share-button">
            Share <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="#333" d="M503.7 226.2l-176 151.1c-15.38 13.3-39.69 2.545-39.69-18.16V272.1C132.9 274.3 66.06 312.8 111.4 457.8c5.031 16.09-14.41 28.56-28.06 18.62C39.59 444.6 0 383.8 0 322.3c0-152.2 127.4-184.4 288-186.3V56.02c0-20.67 24.28-31.46 39.69-18.16l176 151.1C514.8 199.4 514.8 216.6 503.7 226.2z"/></svg>
        </div>
    </div>


                        
                        
                        
                    </div>

                </div>

                <div class="three">

                    
                    
                        <div id="div-gpt-ad-right_1" class="sidebar_ad">

<script>
googletag.cmd.push(function() {
var mappingRight = googletag.sizeMapping().
addSize([992, 0], [[300, 600], [300, 250], [1, 1]]). //desktop
addSize([768, 0], [[300, 600], [300, 250], [1, 1]]). //tablet
addSize([320, 0], [[300, 250], [1, 1]]). //mobile
addSize([0, 0], [[300, 250], [1, 1]]). //other
build();
googletag.defineSlot('/21740664820/kiro/MyNW_right_1', [[300, 250], [300, 600]], 'div-gpt-ad-right_1').defineSizeMapping(mappingRight).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/").setTargeting("Keywords", ["KIRO 7 News Staff"]);googletag.pubads().disableInitialLoad();
if( typeof googletag.pubadsReady === 'undefined' ) {
    googletag.enableServices();
}
deployads.push(function() { deployads.gpt.display('div-gpt-ad-right_1'); });
});
</script>
</div>
                    
                    
                </div>

            </div>

        </div>

    
</article> <!-- End Content -->


<div class="wrapper">

    <h1 class="bottom_border">Local News</h1>

    <div class="flex">
        <div class="two">

            <div class="flex">

                                        
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3764223/revisiting-mynorthwests-top-news-stories-of-2022/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764223/revisiting-mynorthwests-top-news-stories-of-2022/','Category_Section_Story_1']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1240732534.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1240732534-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1240732534-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="registration...">                                    </a>
                                
                                <h5>MyNorthwest Staff</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3764223/revisiting-mynorthwests-top-news-stories-of-2022/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764223/revisiting-mynorthwests-top-news-stories-of-2022/','Category_Section_Story_1']);">
                                        Revisiting MyNorthwest&#8217;s top news stories of 2022                                    </a>
                                </h3>
                                <span class="description">
                                    It's been an interesting year so far at MyNorthwest, and to round out the rest of the year, we are bringing you a recap of some of our top news stories of 2022.                                 </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3764217/suspect-in-deaths-of-idaho-students-arrested-in-pennsylvania/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764217/suspect-in-deaths-of-idaho-students-arrested-in-pennsylvania/','Category_Section_Story_2']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/12/ap_11c4c8776b424e37a91eb1fdcdf635e8.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/ap_11c4c8776b424e37a91eb1fdcdf635e8-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/ap_11c4c8776b424e37a91eb1fdcdf635e8-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="This photo provided by Monroe County (Pa.) Correctional Facility shows Bryan Kohberger. Arrest pape...">                                    </a>
                                
                                <h5>Marc Levy, Rebecca Boone and Mike Balsamo, Associated Press</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3764217/suspect-in-deaths-of-idaho-students-arrested-in-pennsylvania/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764217/suspect-in-deaths-of-idaho-students-arrested-in-pennsylvania/','Category_Section_Story_2']);">
                                        Suspect in deaths of Idaho students arrested in Pennsylvania                                    </a>
                                </h3>
                                <span class="description">
                                    HARRISBURG, Pa. (AP) &#8212; Authorities in Pennsylvania arrested a suspect in the killings of four University of Idaho students who were found stabbed to death in their beds more than a month ago, a law enforcement official said Friday. Arrest paperwork filed in Monroe County Court said Bryan Christopher Kohberger, 28, was being held for [&hellip;]                                </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3764143/tacoma-police-shot-and-killed-suspect-during-investigation/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764143/tacoma-police-shot-and-killed-suspect-during-investigation/','Category_Section_Story_3']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/12/818ad908-32cd-4dee-af24-835c3d8d7d69.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/818ad908-32cd-4dee-af24-835c3d8d7d69-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/818ad908-32cd-4dee-af24-835c3d8d7d69-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Photo by Sam Campbell...">                                    </a>
                                
                                <h5>L.B. Gilbert</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3764143/tacoma-police-shot-and-killed-suspect-during-investigation/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764143/tacoma-police-shot-and-killed-suspect-during-investigation/','Category_Section_Story_3']);">
                                        Tacoma Police shot and killed suspect during investigation                                    </a>
                                </h3>
                                <span class="description">
                                    A suspect was shot and killed during an incident with Tacoma police officers after trying to flee in a car early Friday.                                </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3764083/12-hour-standoff-in-thurston-county-leads-to-one-injured-and-arrested/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764083/12-hour-standoff-in-thurston-county-leads-to-one-injured-and-arrested/','Category_Section_Story_4']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/12/FlLIQzKaAAAqccT-1.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/FlLIQzKaAAAqccT-1-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/FlLIQzKaAAAqccT-1-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="standoff...">                                    </a>
                                
                                <h5>L.B. Gilbert</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3764083/12-hour-standoff-in-thurston-county-leads-to-one-injured-and-arrested/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764083/12-hour-standoff-in-thurston-county-leads-to-one-injured-and-arrested/','Category_Section_Story_4']);">
                                        12-hour standoff in Thurston County leads to one injured and arrested                                    </a>
                                </h3>
                                <span class="description">
                                    A nearly 12-hour standoff in Thurston county ended with shots fired and a 50-year-old man behind bars Thursday evening.                                </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3751353/drones-join-space-needle-new-years-celebration/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3751353/drones-join-space-needle-new-years-celebration/','Category_Section_Story_5']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2019/12/fireworks-space-needle-620.jpg" loading="lazy" alt="Space Needle fireworks, New Year&#039;s Eve..." />                                    </a>
                                
                                <h5>Bill Kaczaraba</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3751353/drones-join-space-needle-new-years-celebration/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3751353/drones-join-space-needle-new-years-celebration/','Category_Section_Story_5']);">
                                        Drone show to join Space Needle New Year&#8217;s celebration                                    </a>
                                </h3>
                                <span class="description">
                                    Hundreds of drones will be part of the New Year's celebration at the Space Needle for the first time this year.                                </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3764024/washington-sues-plastic-surgery-provider-for-fake-reviews/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764024/washington-sues-plastic-surgery-provider-for-fake-reviews/','Category_Section_Story_6']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1154188137.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1154188137-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/12/GettyImages-1154188137-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Edina, Mn., Thurs., Mar. 7, 2002--Kim Gaddes (&quot;39 years old and holding&quot;) undergoes Botox injection...">                                    </a>
                                
                                <h5>Claire Rush, Associated Press</h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3764024/washington-sues-plastic-surgery-provider-for-fake-reviews/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3764024/washington-sues-plastic-surgery-provider-for-fake-reviews/','Category_Section_Story_6']);">
                                        Washington sues plastic surgery provider for fake reviews                                    </a>
                                </h3>
                                <span class="description">
                                    A Seattle-area plastic surgery provider is facing a federal lawsuit for allegedly posting fake positive reviews online and intimidating or bribing patients to remove negative reviews, Washington state prosecutors said Thursday.                                </span>
                                <h5>10 hours ago</h5>
                            </div>
                        </div>

                    
            </div>

        </div>

        <div class="three">

            <div class="stick-to-top">
                <!-- /21740664820/kiro/MyNW_category -->
                <div id='div-gpt-ad-category'>
                
                
                    <script>
                    googletag.cmd.push(function() {
                    var mappingCategory = googletag.sizeMapping().
                    addSize([992, 0], [[300, 600], [300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 600], [300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot('/21740664820/kiro/MyNW_category', [[300, 250], [300, 600]], 'div-gpt-ad-category').defineSizeMapping(mappingCategory).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","39").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/");                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                    deployads.push(function() { deployads.gpt.display('div-gpt-ad-category'); });
                    });
                    </script>
                </div>
            </div>

        </div>

    </div>
</div>



<div class="wrapper">

    <h1 class="bottom_border">Sponsored Articles</h1>

    <div class="flex">
        <div class="two">

            <div class="flex">

                                        
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3710728/gsba-is-closing-the-disparity-gap-with-ready-for-business-fund/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3710728/gsba-is-closing-the-disparity-gap-with-ready-for-business-fund/','Sponsored_Section_Story_1']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/11/Ready-for-Business_900x506.jpg" srcset="https://mynorthwest.com/wp-content/uploads/2022/11/Ready-for-Business_900x506-420x236.jpg 420w, https://mynorthwest.com/wp-content/uploads/2022/11/Ready-for-Business_900x506-600x338.jpg 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Comcast Ready for Business Fund...">                                    </a>
                                
                                <h5>
                                    Ilona Lohrey | President and CEO, GSBA                                </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3710728/gsba-is-closing-the-disparity-gap-with-ready-for-business-fund/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3710728/gsba-is-closing-the-disparity-gap-with-ready-for-business-fund/','Sponsored_Section_Story_1']);">
                                        GSBA is closing the disparity gap with Ready for Business Fund                                    </a>
                                </h3>
                                <span class="description">
                                    GSBA, Comcast, and other partners are working to address disparities in access to financial resources with the Ready for Business fund.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3680659/medicare-open-enrollment-is-here-and-shiba-can-help/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3680659/medicare-open-enrollment-is-here-and-shiba-can-help/','Sponsored_Section_Story_2']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/10/Untitled-900-×-506-px-1-1.png" srcset="https://mynorthwest.com/wp-content/uploads/2022/10/Untitled-900-×-506-px-1-1-420x236.png 420w, https://mynorthwest.com/wp-content/uploads/2022/10/Untitled-900-×-506-px-1-1-600x338.png 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="SHIBA WA...">                                    </a>
                                
                                <h5>
                                                                    </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3680659/medicare-open-enrollment-is-here-and-shiba-can-help/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3680659/medicare-open-enrollment-is-here-and-shiba-can-help/','Sponsored_Section_Story_2']);">
                                        Medicare open enrollment is here and SHIBA can help!                                    </a>
                                </h3>
                                <span class="description">
                                    The SHIBA program – part of the Office of the Insurance Commissioner – is ready to help with your Medicare open enrollment decisions.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3676567/best-windows-for-the-pacific-northwest/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3676567/best-windows-for-the-pacific-northwest/','Sponsored_Section_Story_3']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/10/MyNw_900x506-43.png" srcset="https://mynorthwest.com/wp-content/uploads/2022/10/MyNw_900x506-43-420x236.png 420w, https://mynorthwest.com/wp-content/uploads/2022/10/MyNw_900x506-43-600x338.png 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Lake Washington Windows...">                                    </a>
                                
                                <h5>
                                                                    </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3676567/best-windows-for-the-pacific-northwest/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3676567/best-windows-for-the-pacific-northwest/','Sponsored_Section_Story_3']);">
                                        Choosing Best Windows for Your Home                                    </a>
                                </h3>
                                <span class="description">
                                    Lake Washington Windows and Doors is a local window dealer offering the exclusive Leak Armor installation.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3643409/come-one-come-all-food-drink-and-coastal-christmas-anacortes-has-it-all/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3643409/come-one-come-all-food-drink-and-coastal-christmas-anacortes-has-it-all/','Sponsored_Section_Story_4']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/09/Anacortes_900x506.png" srcset="https://mynorthwest.com/wp-content/uploads/2022/09/Anacortes_900x506-420x236.png 420w, https://mynorthwest.com/wp-content/uploads/2022/09/Anacortes_900x506-600x338.png 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Anacortes Christmas Tree...">                                    </a>
                                
                                <h5>
                                                                    </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3643409/come-one-come-all-food-drink-and-coastal-christmas-anacortes-has-it-all/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3643409/come-one-come-all-food-drink-and-coastal-christmas-anacortes-has-it-all/','Sponsored_Section_Story_4']);">
                                        Come one, come all! Food, Drink, and Coastal Christmas &#8211; Anacortes has it all!                                    </a>
                                </h3>
                                <span class="description">
                                    Come celebrate Anacortes’ 11th annual Bier on the Pier! Bier on the Pier takes place on October 7th and 8th and features local ciders, food trucks and live music - not to mention the beautiful views of the Guemes Channel and backdrop of downtown Anacortes.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3612561/the-revolutionary-treatment-of-swedish-cyberknife-provides-better-quality-of-life-for-majority-of-patients/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3612561/the-revolutionary-treatment-of-swedish-cyberknife-provides-better-quality-of-life-for-majority-of-patients/','Sponsored_Section_Story_5']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/08/Brock-and-Salk_900x506-1.png" srcset="https://mynorthwest.com/wp-content/uploads/2022/08/Brock-and-Salk_900x506-1-420x236.png 420w, https://mynorthwest.com/wp-content/uploads/2022/08/Brock-and-Salk_900x506-1-600x338.png 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Swedish Cyberknife Treatment...">                                    </a>
                                
                                <h5>
                                                                    </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3612561/the-revolutionary-treatment-of-swedish-cyberknife-provides-better-quality-of-life-for-majority-of-patients/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3612561/the-revolutionary-treatment-of-swedish-cyberknife-provides-better-quality-of-life-for-majority-of-patients/','Sponsored_Section_Story_5']);">
                                        The revolutionary treatment of Swedish CyberKnife provides better quality of life for majority of patients                                    </a>
                                </h3>
                                <span class="description">
                                    There are a wide variety of treatments options available for men with prostate cancer. One of the most technologically advanced treatment options in the Pacific Northwest is Stereotactic Body Radiation Therapy using the CyberKnife platform at Swedish Medical Center.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                                            
                        <div class="flex_division">
                            <div class="flex_internal">

                                                                    <a href="https://mynorthwest.com/3578742/seattle-public-schools-announces-three-year-contract-with-zum/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3578742/seattle-public-schools-announces-three-year-contract-with-zum/','Sponsored_Section_Story_6']);">
                                        <img width="765" height="430" src="https://mynorthwest.com/wp-content/uploads/2022/07/900x506-12.png" srcset="https://mynorthwest.com/wp-content/uploads/2022/07/900x506-12-420x236.png 420w, https://mynorthwest.com/wp-content/uploads/2022/07/900x506-12-600x338.png 600w" sizes="(min-width: 865px) 420px, 100vw" loading="lazy" alt="Work at Zum Services...">                                    </a>
                                
                                <h5>
                                                                    </h5>
                                <h3>
                                    <a href="https://mynorthwest.com/3578742/seattle-public-schools-announces-three-year-contract-with-zum/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/3578742/seattle-public-schools-announces-three-year-contract-with-zum/','Sponsored_Section_Story_6']);">
                                        Seattle Public Schools announces three-year contract with Zum                                    </a>
                                </h3>
                                <span class="description">
                                    Seattle Public Schools just announced a three-year contract with a brand-new company to the Pacific Northwest to assist with their student transportation: Zum.                                </span>
                                <!-- <h5>
                                                                    </h5> -->
                            </div>
                        </div>

                    
            </div>

        </div>

        <div class="three">

            <div class="stick-to-top">
                <!-- /21740664820/kiro/MyNW_category -->
                <div id='div-gpt-ad-sponsored-section'>
                
                    
                    <script>
                    googletag.cmd.push(function() {
                    var mappingCategory = googletag.sizeMapping().
                    addSize([992, 0], [[300, 600], [300, 250], [1, 1]]). //desktop
                    addSize([768, 0], [[300, 600], [300, 250], [1, 1]]). //tablet
                    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
                    addSize([0, 0], [[300, 250], [1, 1]]). //other
                    build();
                    googletag.defineSlot('/21740664820/kiro/MyNW_category', [[300, 250], [300, 600]], 'div-gpt-ad-sponsored-section').defineSizeMapping(mappingCategory).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","3764046").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/");                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                    deployads.push(function() { deployads.gpt.display('div-gpt-ad-sponsored-section'); });
                    });
                    </script>
                </div>
            </div>

        </div>

    </div>
</div>


<div class="share_menu">
	<div class="thirty_pad">

		<div class="share_close" style="float:right;">
			<a href="#">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M310.6 361.4c12.5 12.5 12.5 32.75 0 45.25C304.4 412.9 296.2 416 288 416s-16.38-3.125-22.62-9.375L160 301.3L54.63 406.6C48.38 412.9 40.19 416 32 416S15.63 412.9 9.375 406.6c-12.5-12.5-12.5-32.75 0-45.25l105.4-105.4L9.375 150.6c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L160 210.8l105.4-105.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-105.4 105.4L310.6 361.4z"/></svg>
				<span class="close_text">Close</span>
			</a>
		</div>
		
		<b>‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade</b>
	
		<div class="flex share_flex">

			<div>
				<a href="javascript:void();" onClick="popShare('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmynorthwest.com%2F3764046%2Fclimate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade%2F&t=https://mynorthwest.com | https%3A%2F%2Fmynorthwest.com%2F3764046%2Fclimate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade%2F')">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"/></svg>
					<br><span>Facebook</span>
				</a>
			</div>

			<div>
				<a href="javascript:void();" onClick="popShare('http://twitter.com/share?text=‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade&url=https://mynorthwest.com/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/')">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"/></svg>
					<br><span>Twitter</span>
				</a>
			</div>

			<div>
				<a href="javascript:void();" onClick="popShare('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmynorthwest.com%2F3764046%2Fclimate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade%2F&amp;title=‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade&amp;summary=')">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>
					<br><span>LinkedIn</span>
				</a>
			</div>

			<div>
				<form id="emailStory" method="POST" action="/email-story/">
					<input type="hidden" name="url" value="https://mynorthwest.com/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/">
					<input type="hidden" name="title" value="‘Climate change before our eyes’: Sounding the alarm as Mt. Rainier glaciers quickly fade">
					<a id="emailButton" href="#">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 352c-16.53 0-33.06-5.422-47.16-16.41L0 173.2V400C0 426.5 21.49 448 48 448h416c26.51 0 48-21.49 48-48V173.2l-208.8 162.5C289.1 346.6 272.5 352 256 352zM16.29 145.3l212.2 165.1c16.19 12.6 38.87 12.6 55.06 0l212.2-165.1C505.1 137.3 512 125 512 112C512 85.49 490.5 64 464 64h-416C21.49 64 0 85.49 0 112C0 125 6.01 137.3 16.29 145.3z"/></svg>
						<br><span>Email Story</span>
					</a>
				</form>
				<script>
					emailButton = document.getElementById("emailButton");
					emailButton.addEventListener('click', (e) => {
						e.preventDefault();
						document.getElementById("emailStory").submit();
					});
				</script>
			</div>
			
		</div>
	
	</div>
</div>


<footer>
    <div id="footwrapper" class="footwrapper">
	    <div id="footbody" class="footbody">
		
            
                <a href="/">
                                                <img width="265" height="37" src="https://mynorthwest.com/wp-content/plugins/bonneville-logos-manager/logos/PRIMARY_RECTANGLE.png" alt="MyNorthwest.com" class="logo" />
                                        </a><br>

            
            <span>Seattle, Washington, USA</span>

            <ul class="footlinks">
				<li><a href="/contact-us/">Contact Us</a></li>
				<li><a target="_blank" href="https://facebook.com/mynorthwest" rel="noopener noreferrer">Follow on Facebook</a></li>
				<li><a target="_blank" href="https://twitter.com/mynorthwest" rel="noopener noreferrer">Follow on Twitter</a></li>
				<li><a href="/newsletters/">Email Alerts</a></li>
				<!--<li><a href="#">Site Map</a></li>-->
				<li><a href="/mediakit/">Advertise With Us</a></li>
				<li><a href="https://bonneville.com/careers/">Employment</a></li>
			</ul>

			<div class="copyright">Part of the <a href="https://mynorthwest.com/">MyNorthwest.com</a> Network of Sites</div>

			<div class="copyright">
                © 2022 Bonneville International. All rights reserved.
                <a href="/194645/terms-of-use/">Terms of Use</a> | 
                <a href="/privacy-policy/">Privacy Policy</a> | 
                <a href="https://bonneville.com/datarequest/">Do Not Sell My Data</a>
                <br>
                <a href="https://mynorthwest.com/wp-content/uploads/2022/10/2022-EEO-Public-File-Report-Bonneville-Seattle.pdf">EEO Public File Report</a> |
                <a href="/194648/copyright-infringement/">Copyright Infringement</a> |   
                <a href="https://bonneville.com/copyright-clearance/">Licensing</a>
                <br>
                                FCC Public File: <a href="https://publicfiles.fcc.gov/fm-profile/kiro-fm" target="_blank" rel="noopener noreferrer">KIRO-FM</a> | 
                <a href="https://publicfiles.fcc.gov/am-profile/kiro" target="_blank" rel="noopener noreferrer">KIRO-AM</a> | 
                <a href="https://publicfiles.fcc.gov/am-profile/ktth" target="_blank" rel="noopener noreferrer">KTTH</a> |
                FCC STATION REPRESENTATIVE: JAYLYNN SLOAN - <a href="mailto:jsloan@bonneville.com?Subject=FCC%20Inquiry">JSLOAN@BONNEVILLE.COM</a> 206.726.7000            </div>

        </div>
    </div>
</footer>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '357471197786445');
fbq('track', "PageView");
fbq('track', 'PixelInitialized');

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357471197786445&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->


    <div id="mobile_ad" style="display: none; text-align: center;">
        <!-- /21740664820/kiro/MyNW_mobile_sponsor -->
        <div id='div-gpt-ad-mobile_sponsor'>
            <script>
                                googletag.cmd.push(function() {
                var mappingmobilesponsor = googletag.sizeMapping().
                addSize([992, 0], [1, 1]). //desktop
                addSize([768, 0], [1, 1]). //tablet
                addSize([320, 0], [[320, 50], [1, 1]]). //mobile
                addSize([0, 0], [1, 1]). //other
                build();
                googletag.defineSlot('/21740664820/kiro/MyNW_mobile_sponsor', [[320, 50], 'fluid'], 'div-gpt-ad-mobile_sponsor').defineSizeMapping(mappingmobilesponsor).addService(googletag.pubads()).setTargeting("PostID","3764046").setTargeting("CategoryID","3764046").setTargeting("PageURL","/3764046/climate-change-before-our-eyes-sounding-the-alarm-as-mt-rainier-glaciers-quickly-fade/");                googletag.enableServices();
                googletag.display('div-gpt-ad-mobile_sponsor');
                });
            </script>
        </div>
    </div>


<!-- Header Bidding -->
<script>
    var adstring = /^div-gpt-/;
    var addivs=[],els=document.getElementsByTagName('*');
    var adSlots=[];
    for (var i=els.length;i--;) {
        if (adstring.test(els[i].id)) {

            var elem = els[i];
            var theSlotID = els[i].id;
            var theSlotName = '/21740664820/kiro/MyNW_' + els[i].id.replace("div-gpt-ad-", "");

            //handle the different sizes
            var theSizes=[];
            if( (theSlotID.indexOf('right') >= 0) || (theSlotID.indexOf('left') >= 0)) {
                if( theSlotID.indexOf('home') >= 0) {
                    theSizes.push([300,250]);
                }else{
                    theSizes.push([300,250],[300,600]);
                }
            }
            if( theSlotID.indexOf('article') >= 0) {
                theSizes.push([300,250]);
            }
            if( theSlotID.indexOf('leaderboard') >= 0) {
                continue;
            }
            if( theSlotID.indexOf('category') >= 0) {
                theSizes.push([300,250],[300,600]);
            }
            if( theSlotID.indexOf('sponsored-section') >= 0) {
                theSizes.push([300,250],[300,600]);
            }
            if( theSlotID.indexOf('mobile_sponsor') >= 0) {
                theSizes.push([320,50]);
            }

            slot = {
                slotID: theSlotID,
                slotName: theSlotName,
                sizes: theSizes
            };
            adSlots.push(slot);
        }
    }
    //load the apstag.js library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    //initialize the apstag.js library on the page to allow bidding
    apstag.init({
        pubID: '88f7e3c0-0e80-4be3-93dd-e2b13b353277', //enter your pub ID here as shown above, it must within quotes
        adServer: 'googletag'
    });
    apstag.fetchBids({
        slots: adSlots,
        timeout: 2e3
    }, function(bids) {
        // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
            apstag.setDisplayBids();
            googletag.pubads().refresh();
        });
    });

</script>
<!-- End Header Bidding -->

<script type='text/javascript' src='https://mynorthwest.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>

<!-- Analytics -->

<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4835940-1']);
_gaq.push(['_setCustomVar',
    1,
    'Article"',
    'MyNorthwest',
    3
 ]);

_gaq.push(['_setDomainName', 'mynorthwest.com ']);
   _gaq.push(['_setPageGroup', 1, 'Local News']);
 _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics --><!-- End Analytics -->

</body>
</html>
