<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
    <title>&#039;Outraged&#039; over Puyallup River pollution, Pierce County exec wants Electron Dam removed</title>
<meta name="author" content="">
<meta name="keywords" content="MyNorthwest.com - Seattle news, sports, weather, traffic, talk and community., Home,MyNorthwest.com">
<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0">

		<script type="text/javascript">
		var ajaxurl = 'https://mynorthwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After the company that owns the Electron Dam put artificial turf in the Puyallup River during construction, the Pierce County executive wants the dam gone."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Outraged&#039; over Puyallup River pollution, Pierce County exec wants Electron Dam removed" />
<meta property="og:description" content="After the company that owns the Electron Dam put artificial turf in the Puyallup River during construction, the Pierce County executive wants the dam gone." />
<meta property="og:url" content="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/?" />
<meta property="og:site_name" content="MyNorthwest.com" />
<meta property="article:publisher" content="http://www.facebook.com/mynorthwest/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-09-15T18:10:08+00:00" />
<meta property="og:image" content="https://mynorthwest.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg" />
<meta property="og:image:secure_url" content="https://mynorthwest.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After the company that owns the Electron Dam put artificial turf in the Puyallup River during construction, the Pierce County executive wants the dam gone." />
<meta name="twitter:title" content="&#039;Outraged&#039; over Puyallup River pollution, Pierce County exec wants Electron Dam removed" />
<meta name="twitter:site" content="@mynorthwest" />
<meta name="twitter:image" content="https://mynorthwest.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg" />
<meta name="twitter:creator" content="@nicoleanna2812" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mynorthwest.com/#website","url":"https://mynorthwest.com/","name":"MyNorthwest.com","inLanguage":"en-US","description":"Seattle news, sports, weather, traffic, talk and community.","potentialAction":[{"@type":"SearchAction","target":"https://mynorthwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/#primaryimage","inLanguage":"en-US","url":"https://mynorthwest.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg","width":"620","height":"370","caption":"Puyallup River, Electron Dam"},{"@type":"WebPage","@id":"https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/#webpage","url":"https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/","name":"&#039;Outraged&#039; over Puyallup River pollution, Pierce County exec wants Electron Dam removed","isPartOf":{"@id":"https://mynorthwest.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/#primaryimage"},"datePublished":"2020-09-15T18:10:08+00:00","dateModified":"2020-09-15T18:10:08+00:00","author":{"@id":"https://mynorthwest.com/#/schema/person/795b97df1017dea71a165f81fb8ee773"},"description":"After the company that owns the Electron Dam put artificial turf in the Puyallup River during construction, the Pierce County executive wants the dam gone.","potentialAction":[{"@type":"ReadAction","target":["https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/"]}]},{"@type":["Person"],"@id":"https://mynorthwest.com/#/schema/person/795b97df1017dea71a165f81fb8ee773","name":"Nicole Jennings","image":{"@type":"ImageObject","@id":"https://mynorthwest.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bece07b7f01e03e1f26d6a57a221b9fd?s=96&d=mm&r=g","caption":"Nicole Jennings"},"description":"Nicole Jennings graduated from Western Washington University in 2015 with a BA in history and minors in German and French. Before joining KIRO Radio, she worked as a journalist for two years at the Issaquah/Sammamish Reporter and spent eight months teaching English in Salzburg, Austria on a Fulbright fellowship. In her free time, she enjoys reading, traveling, both attending and taking part in theatre, and going on runs around Green Lake.","sameAs":["https://twitter.com/nicoleanna2812"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/amp/" /><meta name="generator" content="AMP for WP 0.9.97.63"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//d26fhcku9pa5f4.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyNorthwest.com &raquo; &#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed Comments Feed" href="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://d26fhcku9pa5f4.cloudfront.net/web3-main.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-mynorthwest-css'  href='https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/css/mynorthwest.css?ver=20200219' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://d26fhcku9pa5f4.cloudfront.net/nonhome.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-light-css'  href='https://d26fhcku9pa5f4.cloudfront.net/light.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/js/jquery.functions.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://mynorthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mynorthwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mynorthwest.com/?p=2163895' />
<link rel="alternate" type="application/json+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="08e442d0-b0cd-4dbf-b658-3bba28402ec0"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><!-- tag id: dfp_head -->			<!-- Include google_services.js -->
			<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			googletag.cmd.push(function() {googletag.pubads().setTargeting('Keyword', ['Nicole Jennings',] )});;
			</script>
			<!--[if lt IE 9]>
<script src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/js/html5shiv.js"></script>
<script type="text/javascript" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/js/selectivizr.js"></script>
<![endif]-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2JDR8');</script>
<!-- End Google Tag Manager -->

<!-- Adsense -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6289610475489808",
          enable_page_level_ads: true
     });
</script>
<!-- End Adsense -->

<!-- Google Tag Start -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

window.deployads = window.deployads || [];
</script>


<script type='text/javascript'>
    /**
    * Targeting.
    */
        googletag.pubads().setTargeting("PostID","2163895");   
    googletag.pubads().setTargeting("CategoryID","39");
        googletag.pubads().setTargeting("PostType","post");
    googletag.pubads().setTargeting("PageURL","/2163895/electron-dam-puyallup-river-pollution/");
    </script>

<script>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</script>
<!-- Google Tag End -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2JDR8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="menu" class="screencover">
    
    <div class="menuicon">
        <a href="#" class="close_menu">x</a>
    </div>
    
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/search/"><i class="fa fa-search"></i> Search</a></li>
        <li><a href="/local/">Local News</a></li>
        <li><a href="/category/sports/">Sports</a></li>
        <li><a href="/traffic/">Traffic</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/category/podcasts/">Podcasts</a></li>
        <li><a href="/listen/">LIVE Radio</a></li>

    <li class="section">Our Radio Stations</li>
        <li><a href="https://mynorthwest.com/category/kiro-radio/">KIRO Radio 97.3 FM</a></li>
        <li><a href="http://sports.mynorthwest.com/">710 ESPN Seattle</a></li>
        <li><a href="https://mynorthwest.com/category/ktth/">770 KTTH AM</a></li>

    <li class="section">Opinion</li>
        <li><a href="/category/dave-ross-blog/">Dave Ross</a></li>
        <li><a href="/category/the-dori-monson-show/">Dori Monson</a></li>
        <li><a href="/category/tom-and-curley/">Tom and Curley</a></li>
        <li><a href="/category/gee-and-ursula/">Gee and Ursula</a></li>
        <li><a href="/category/jason-rantz/">Jason Rantz</a></li>
        <li><a href="/category/todd-herman/">Todd Herman</a></li>
        <li><a href="/category/kiro-nights/">KIRO Nights</a></li> 
        <li><a href="/category/rachel-belle/">Rachel Belle</a></li>
        <li><a href="/category/the-michael-medved-show/">Michael Medved</a></li>
        <li><a href="/category/tom-tangney/">Tom Tangney</a></li>
        <li><a href="/category/mynorthwest-blog/">MyNorthwest Blog</a></li>

    <li class="section">In the News</li>
        <li><a href="/local/">Local News</a></li>
        <li><a href="/category/national/">National News</a></li>
        <li><a href="/category/world/">World News</a></li>
        <li><a href="/category/chokepoints/">Chokepoints</a></li>
        <li><a href="/politics/">Politics</a></li>
        <li><a href="/category/lifestyle/">Lifestyle</a></li>
        <li><a href="/category/money/">Money</a></li>
        <li><a href="/science-technology/">Technology</a></li>
        <li><a href="/category/odd/">Odd News</a></li>
        <li><a href="/photo-galleries/">Photo Galleries</a></li> 
        <li><a href="/category/brandview/">Sponsored Stories</a></li>

    <li class="section">Sports</li>
        <li><a href="/category/sports/">Sports News</a></li>
        <li><a href="http://sports.mynorthwest.com/category/mariners/">Mariners</a></li>
        <li><a href="http://sports.mynorthwest.com/category/seahawks/">Seahawks</a></li>
        <li><a href="http://sports.mynorthwest.com/category/sounders/">Sounders FC</a></li>
        <li><a href="http://sports.mynorthwest.com/category/danny-oneil/">Danny O'Neil</a></li>
        <li><a href="http://sports.mynorthwest.com/category/jim-moore/">Jim Moore</a></li>
        <li><a href="http://sports.mynorthwest.com/category/mariners_blog/">Shannon Drayer</a></li>

    <li class="section">Tools</li>
        <li><a href="/category/earthquake_tracker/">Earthquake Tracker</a></li>
        <li><a href="/category/school_closings/">School Closings</a></li>

    <li class="section">Connect</li>
        <li><a href="https://facebook.com/mynorthwest">Facebook</a></li>
        <li><a href="https://twitter.com/mynorthwest">Twitter</a></li>
        <li><a href="https://plus.google.com/116244302080844807589" rel="publisher">Google+</a></li>
        <li><a href="/feed">RSS</a></li>
        <li><a href="/newsletters/">Email Alerts</a></li>

    <li class="section">More</li>
        <li><a href="/search/">Search the Site</a></li>
        <li><a href="/contact-us">Contact Us</a></li>
        <li><a href="/mediakit">Advertise With Us</a></li>
        <li><a href="http://jobs.bonnint.net">Employment</a></li>
        <li><a href="/194645/terms-of-use/">Terms of Use</a></li>
        <li><a href="/194644/194644/">Contest Rules</a></li>
        <li><a href="/194647/privacy-policy/">Privacy Statement</a></li>
        <li><a href="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/2019-EEO-Public-File-Report.pdf">EEO Public File Report</a></li>
        <li><a href="/194648/copyright-infringement/">Copyright Infringement</a></li>
        <li><a href="/category/community-charity/">Community Outreach</a></li>

    </ul>
</div>
<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>


						<img width="620" height="370" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg" class="wide-share wp-post-image" alt="Puyallup River, Electron Dam" srcset="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg 620w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-300x179.jpg 300w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-120x72.jpg 120w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-294x175.jpg 294w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-250x149.jpg 250w" sizes="(max-width: 620px) 100vw, 620px" />			

		<ul>
		<li><div>&#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed</div></li>
		<li><a href="javascript:void();" onClick="popShare('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F&t=https://mynorthwest.com | https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F')"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://twitter.com/share?text=&#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed&url=https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/')"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F&amp;title=&#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed&amp;summary=')"><i class="fa fa-linkedin" aria-hidden="true"></i>LinkedIn</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://plus.google.com/share?url=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F')"><i class="fa fa-google-plus" aria-hidden="true"></i>Google +</a></li>
		<li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F&amp;description=&#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed&amp;media=https://mynorthwest.com/wp-content/uploads/2020/08/Puyallup-River-620.jpg" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i>Pinterest</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0A%3Ca+href%3D%22https%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F%22%3E%26%238216%3BOutraged%26%238217%3B+over+Puyallup+River+pollution%2C+Pierce+County+exec+wants+Electron+Dam+removed%3C%2Fa%3E%0A%0Ahttps%3A%2F%2Fmynorthwest.com%2F2163895%2Felectron-dam-puyallup-river-pollution%2F"><i class="fa fa-envelope" aria-hidden="true"></i>Email Story</a></li>
	</ul>


</div>

<div id="wrapper">
    
    <!--OVERLAY WHEN NAVIGATION IS OPEN-->
    <div id="overlay_back"></div>
    <!--OVERLAY WHEN NAVIGATION IS OPEN-->
        
    <header>
        <div class="headerwrapper primary">
            <div id="topnav">
                <div id="topnav_body">

                    <ul class="left">
                                                    <li><a href="http://facebook.com/mynorthwest" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
                            <li><a href="http://twitter.com/mynorthwest" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
                            <li><a href="/newsletters/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
                                            </ul>

                    <ul class="right">
                                                    <li><a href="/category/kiro-radio">KIRO Radio</a></li>
                            <li><a href="http://sports.mynorthwest.com/">710 ESPN SEATTLE</a></li>
                            <li><a href="/category/ktth">AM 770 KTTH</a></li>
                                            </ul>

                </div>
            </div>

            <div class="header">

                <div class="menuicon primary">
                    <a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
                </div>

                                    <div class="shareicon primary">
                        <a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>
                
                
                    <ul class="upper">
                        <li><a href="/local/" class="border">Local News</a></li>
                        <li><a href="http://sports.mynorthwest.com/" class="border">Sports</a></li>
                        <li><a href="/traffic/" class="border">Traffic</a></li>
                        <li><a href="/weather/" class="border">Weather</a></li>
                        <li><a href="/category/podcasts/" class="border">Podcasts</a></li>
                        <li><a href="/listen/" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
                        <li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
                    </ul>
                    <a href="/"><img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/logo/mynw-color-logo-nodotcom.png" alt="MyNorthwest.com"></a>

                                
            </div>
        </div>
    </header>

<!--HEADER-->
<div id="mobilespacer"></div>
<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li >
              <a href="https://mynorthwest.com/2164460/video-pier-58-partial-collapse/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164460/video-pier-58-partial-collapse/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/pier58-60x60.jpg" class="thumb wp-post-image" alt="pier 58"  />              </a>
              <a href="https://mynorthwest.com/2164460/video-pier-58-partial-collapse/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164460/video-pier-58-partial-collapse/','1']);">
                  <span>Local News<br></span>
                  Video: SDOT releases footage of Pier 58 collapse in Seattle              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2164289/school-business-slowly-easing-restrictions/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164289/school-business-slowly-easing-restrictions/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/GettyImages-1270703297-e1600197575290-60x60.jpg" class="thumb wp-post-image" alt="return"  />              </a>
              <a href="https://mynorthwest.com/2164289/school-business-slowly-easing-restrictions/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164289/school-business-slowly-easing-restrictions/','1']);">
                  <span>Gee and Ursula<br></span>
                  Return to school, business will require 'slowly easing' out of restrictions              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2164168/howard-schultz-joe-biden-presidential-bid-endorsement/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164168/howard-schultz-joe-biden-presidential-bid-endorsement/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/howard-schultz-2_GettyImages-620-60x60.jpg" class="thumb wp-post-image" alt="howard schultz"  />              </a>
              <a href="https://mynorthwest.com/2164168/howard-schultz-joe-biden-presidential-bid-endorsement/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2164168/howard-schultz-joe-biden-presidential-bid-endorsement/','1']);">
                  <span>Local News<br></span>
                  Former Starbucks CEO Howard Schultz announces support for Biden presidential bid              </a>
		</li>
	         <li class="active">
              <a href="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-60x60.jpg" class="thumb wp-post-image" alt="Puyallup River, Electron Dam"  />              </a>
              <a href="https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/','1']);">
                  <span>Local News<br></span>
                  'Outraged' over Puyallup River pollution, Pierce County exec wants Electron Dam removed              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163787/gov-inslee-trump-climate-change-wildfires/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163787/gov-inslee-trump-climate-change-wildfires/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/inslee-malden-620-60x60.jpg" class="thumb wp-post-image" alt="Inslee, fires, Malden, climate change"  />              </a>
              <a href="https://mynorthwest.com/2163787/gov-inslee-trump-climate-change-wildfires/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163787/gov-inslee-trump-climate-change-wildfires/','1']);">
                  <span>Local News<br></span>
                  Gov. Inslee urges Trump to 'abandon half-baked theories' on climate change amid wildfires              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163503/ross-trump-climate-change-compromise/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163503/ross-trump-climate-change-compromise/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Trump-newsom-620-getty-60x60.jpg" class="thumb wp-post-image" alt="Trump, climate change fires"  />              </a>
              <a href="https://mynorthwest.com/2163503/ross-trump-climate-change-compromise/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163503/ross-trump-climate-change-compromise/','1']);">
                  <span>Dave Ross<br></span>
                  Ross: A climate change compromise President Trump would agree to              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-60x60.jpg" class="thumb wp-post-image" alt="Jay Inslee, Loren Culp, debate cancelled"  />              </a>
              <a href="https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/','1']);">
                  <span>KTTH<br></span>
                  Rantz: Inslee vs Culp gubernatorial debate is now back on after concession              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163366/pier-58-seattle-partial-collapse-investigations/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163366/pier-58-seattle-partial-collapse-investigations/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/pier58-60x60.jpg" class="thumb wp-post-image" alt="pier 58"  />              </a>
              <a href="https://mynorthwest.com/2163366/pier-58-seattle-partial-collapse-investigations/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163366/pier-58-seattle-partial-collapse-investigations/','1']);">
                  <span>Local News<br></span>
                  Investigations opened into partial collapse of Seattle's Pier 58              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163232/sr-410-reopens-sumner-bonney-lake-fire/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163232/sr-410-reopens-sumner-bonney-lake-fire/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/eastpiercefire-620-60x60.jpg" class="thumb wp-post-image" alt="Sumner Grade Fire, Bonney Lake"  />              </a>
              <a href="https://mynorthwest.com/2163232/sr-410-reopens-sumner-bonney-lake-fire/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163232/sr-410-reopens-sumner-bonney-lake-fire/','1']);">
                  <span>Local News<br></span>
                  SR 410 reopens between Sumner and Bonney Lake after wildfire              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2163177/western-washington-smoke-tuesday/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163177/western-washington-smoke-tuesday/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/smoke-pike-place-seattle-620-getty-60x60.jpg" class="thumb wp-post-image" alt="Seattle smoke"  />              </a>
              <a href="https://mynorthwest.com/2163177/western-washington-smoke-tuesday/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2163177/western-washington-smoke-tuesday/','1']);">
                  <span>Local News<br></span>
                  Smoke, air quality 'primary issue' across Western Washington on Tuesday              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2162250/facebook-buy-rei-building-bellevue/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162250/facebook-buy-rei-building-bellevue/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ap_65522879041944119df0b8b424ff4891-e1600125571851-60x60.jpg" class="thumb wp-post-image" alt="Facebook"  />              </a>
              <a href="https://mynorthwest.com/2162250/facebook-buy-rei-building-bellevue/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162250/facebook-buy-rei-building-bellevue/','1']);">
                  <span>Local News<br></span>
                  Facebook plans to buy REI's abandoned building in Bellevue              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161941/rantz-seattle-times-legitimizes-dangerous-claim-police-symbol-racist/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161941/rantz-seattle-times-legitimizes-dangerous-claim-police-symbol-racist/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/seattle-coronavirus-620-60x60.jpg" class="thumb wp-post-image" alt="Seattle coronavirus washington shelter in place, local media, seattle times"  />              </a>
              <a href="https://mynorthwest.com/2161941/rantz-seattle-times-legitimizes-dangerous-claim-police-symbol-racist/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161941/rantz-seattle-times-legitimizes-dangerous-claim-police-symbol-racist/','1']);">
                  <span>KTTH<br></span>
                  Rantz: Seattle Times legitimizes dangerous claim police symbol is racist              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2162083/cliff-mass-inslee-climate-change-fires/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162083/cliff-mass-inslee-climate-change-fires/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/GettyImages-1228460355-2-e1600126518973-60x60.jpg" class="thumb wp-post-image" alt="climate change, fires"  />              </a>
              <a href="https://mynorthwest.com/2162083/cliff-mass-inslee-climate-change-fires/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162083/cliff-mass-inslee-climate-change-fires/','1']);">
                  <span>Dori Monson<br></span>
                  Cliff Mass: Inslee wrong on climate change and western fires 'by 180 degrees'              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2162037/audit-seattle-bridge-maintenance/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162037/audit-seattle-bridge-maintenance/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/7211793642_035d251d33_k-e1600119597236-60x60.jpg" class="thumb wp-post-image" alt="Seattle, bridge"  />              </a>
              <a href="https://mynorthwest.com/2162037/audit-seattle-bridge-maintenance/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2162037/audit-seattle-bridge-maintenance/','1']);">
                  <span>Local News<br></span>
                  Audit finds Seattle doesn't spend enough money on bridge maintenance              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161947/washington-supreme-court-dave-larson/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161947/washington-supreme-court-dave-larson/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/washington-state-supreme-court_Harvey-Barrison_620-60x60.jpg" class="thumb wp-post-image" alt="Seattle income tax, I-27, mccleary, I-940, state Supreme Court"  />              </a>
              <a href="https://mynorthwest.com/2161947/washington-supreme-court-dave-larson/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161947/washington-supreme-court-dave-larson/','1']);">
                  <span>Dave Ross<br></span>
                  WA Supreme Court candidate seeks root causes in approach to crime              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161769/washington-counties-consider-gradual-return-in-person/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161769/washington-counties-consider-gradual-return-in-person/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/GettyImages-1268576665-e1600113200624-60x60.jpg" class="thumb wp-post-image" alt="return in-person"  />              </a>
              <a href="https://mynorthwest.com/2161769/washington-counties-consider-gradual-return-in-person/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161769/washington-counties-consider-gradual-return-in-person/','1']);">
                  <span>Local News<br></span>
                  Some Washington counties can consider gradual return to in-person learning              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161742/smoke-masks-covid-wildfire/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161742/smoke-masks-covid-wildfire/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/smoke620-60x60.jpg" class="thumb wp-post-image" alt="smoke masks"  />              </a>
              <a href="https://mynorthwest.com/2161742/smoke-masks-covid-wildfire/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161742/smoke-masks-covid-wildfire/','1']);">
                  <span>Dave Ross<br></span>
                  Can COVID masks protect against Washington wildfire smoke?              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161728/report-covid-cases-decline-substantially-washington/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161728/report-covid-cases-decline-substantially-washington/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/COVID-harborview-620-getty-60x60.jpg" class="thumb wp-post-image" alt="COVID cases Seattle, Washington"  />              </a>
              <a href="https://mynorthwest.com/2161728/report-covid-cases-decline-substantially-washington/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161728/report-covid-cases-decline-substantially-washington/','1']);">
                  <span>Local News<br></span>
                  Report: COVID cases have 'declined substantially' in Washington since August              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161569/parked-cars-blocking-freeways/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161569/parked-cars-blocking-freeways/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/SDOT-620-60x60.jpg" class="thumb wp-post-image" alt="parked cars"  />              </a>
              <a href="https://mynorthwest.com/2161569/parked-cars-blocking-freeways/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161569/parked-cars-blocking-freeways/','1']);">
                  <span>Local News<br></span>
                  WA State Patrol warns drivers against blocking roads for protests, street races              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2161421/black-lives-matter-seattle-king-county-council-investigation/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161421/black-lives-matter-seattle-king-county-council-investigation/','1']);" class="thumb">
                  <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/GettyImages-1219618020-1-e1592077653514-60x60.jpg" class="thumb wp-post-image" alt="Black Lives Matter"  />              </a>
              <a href="https://mynorthwest.com/2161421/black-lives-matter-seattle-king-county-council-investigation/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2161421/black-lives-matter-seattle-king-county-council-investigation/','1']);">
                  <span>Local News<br></span>
                  Black Lives Matter Seattle-King County calls for investigation into city council              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;">
      		      		<!-- /21740664820/kiro/MyNW_leaderboard -->
		                <div id="div-gpt-ad-leaderboard" class="spanner">
                <script>
                    googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-leaderboard'); }); });
                </script>
            </div>
        		</div>
            
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
                              
                            <!--HEADLINE AND ART-->
            <div class="lead primary">
                                                                                
                <div class="category"><a href="https://mynorthwest.com/category/local/">Local News</a></div>
                <h1 itemprop="name headline">&#8216;Outraged&#8217; over Puyallup River pollution, Pierce County exec wants Electron Dam removed</h1>
                <div class="byline">
                    <div class="share-button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                                            By <a href="https://mynorthwest.com/author/njennings/" style="font-weight:500;"><span itemprop="author">Nicole Jennings</span></a><br>
                    
                    <span class="small"><span itemprop="datePublished" content="September 15, 2020 11:10 am">September 15, 2020 at 11:10 am</span></span>
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Puyallup-River-620-620x370.jpg" />
                                <div class="caption">A piece of the artificial turf in the Puyallup River. (Courtesy of Puyallup Tribe)</div>
                            </div>

                            
                            
                                                            
                <p>The Pierce County executive <a href="https://www.piercecountywa.org/CivicAlerts.aspx?AID=4827" target="_blank" rel="noopener noreferrer">wants to see</a> the removal of the Electron Dam on the Puyallup River, after its owners, Electron Hydro, LLC, polluted the river with sheets of artificial turf during a recent construction project.</p>
<p>About 600 square yards of the 2,400 yards of turf, which was laid down on the riverbed in sheets, disintegrated into coffee-ground-sized rubber particles, filling up the river and flowing all the way to its mouth in the Puget Sound.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_1">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_1"); });
			</script>
		</div></div></p>
<p>Pierce County Executive Bruce Dammeier said that this was not an innocent mistake &#8212; the turf was used without permission and without being documented in the proper permitting steps. Electron Hydro crews took the rolled-up sheets of turf from a dump site near the Electron Dam, where they had sat for years.</p>
<p>&#8220;This was not a construction project that went wrong,&#8221; Dammeier said. &#8220;This was an operator that willfully decided to depart from the approved approach and use an unapproved, hazardous, polluting material, and put it in the river.&#8221;</p>
<p><strong><a href="https://mynorthwest.com/2129563/puyallup-river-artificial-turf/?" target="_blank" rel="noopener noreferrer">Puyallup River filled with debris from artificial turf at construction site</a></strong></p>
<p>It is unknown how exactly the turf may hurt the animals and plants in the river, but scientists at the University of Washington are currently analyzing the tiny pieces of rubber to find that out.</p>
<p>Dammeier said he worries about the harm it could do to salmon ahead of the fall migration. Chinook are the main food source of the endangered Southern Resident orcas, and their declining population is one reason that the Southern Residents are <a href="https://mynorthwest.com/2083792/southern-resident-orcas-vessels/" target="_blank" rel="noopener noreferrer">struggling to survive</a>.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_2">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_2"); });
			</script>
		</div></div></p>
<p>&#8220;This is one of the very few if not the only spring Chinook salmon runs in Puget Sound, which is one of the preferred foods of the orcas,&#8221; Dammeier said. &#8220;So there are a lot of consequences to this beyond just the river and beyond just that dam.&#8221;</p>
<p>This is why Dammeier would like to see the 116-year-old Electron Dam removed and the river restored to its original run &#8212; he believes the good this could do the salmon would help offset the potentially harmful effects of the pollution.</p>
<p>&#8220;When you think about what it took to make the decision to put this hazardous material into the river &#8212; that is why I think an appropriate mitigation is to remove the dam, this old obsolete dam, and restore the river to its original run,&#8221; he said.</p>
<p>In the shorter term, Dammeier has ordered Electron Hydro to take steps to clean up the river and prevent more damage over the winter.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_3">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_3"); });
			</script>
		</div></div></p>
<p>Electron Hydro said in a statement that the incident was &#8220;of grave concern.&#8221;</p>
<p>&#8220;Electron crews have been working over the past several weeks to recover these materials,&#8221; the company stated. &#8220;Electron is dedicated to river clean-up and restoration as should be expected &#8230; Electron provides renewable resources to the community in addition to substantial economic benefits. Electron intends to be a renewable resource community partner well into the future.&#8221;</p>
<p>Dammeier said that this is not the first time Electron Hydro has been in violation of a permit, and noted that &#8220;it&#8217;s a challenging relationship&#8221; between the county and company.</p>
<p>&#8220;My 3-year-old granddaughter could tell you that putting AstroTurf in a river is not a smart idea &#8230; I think everybody who is aware of what happened up there is outraged,&#8221; he said.</p>
<p>Pierce County is considering taking legal action, along with partners like the Puyallup Tribe.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_4">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_4"); });
			</script>
		</div></div></p>

                <div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="267667" ></script></div>
                <div class="lowertools">
                    <ul>
                        
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                                                
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/','Top_Stories_1']);">
                <img width="250" height="149" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-250x149.jpg" class="attachment-post_list size-post_list" alt="Jay Inslee, Loren Culp, debate cancelled" srcset="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-250x149.jpg 250w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-300x179.jpg 300w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp.jpg 620w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-120x72.jpg 120w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Inslee-Culp-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/','Top_Stories_1']);">
                <b>Rantz: Inslee, Culp gubernatorial debate is likely cancelled</b>
            </a>
        </li>
						<li style="position:relative;" >
		
		<a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Top_Stories_2']);">
			<!--<img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/business-300-1.jpg" alt="MyNorthwest presents &#039;Washington: Open for Business and Hiring&#039;" width="250">-->
			<img width="250" height="149" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/business-300-1-250x149.jpg" class="attachment-post_list size-post_list" alt="" />		</a>
		<a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Top_Stories_2']);">
			<b>MyNorthwest presents &#39;Washington: Open for Business and Hiring&#39;</b>
		</a>

	</li>
	
</ul>

</div><div class="sponsoredstories">

    <div class="colheader">
                    Sponsored articles            </div>

    

            <ul>

        <li class="four-wide">

            <a href="https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/','Sponsored_1']);">
                <img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Untitled-design-6-300x180.jpg" alt="11 Good Deeds for 9/11 Day of Service">
            </a>
            <a href="https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/','Sponsored_1']);">
                <b>11 Good Deeds for 9/11 Day of Service</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast','Sponsored_2']);">
                <img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/SCU_PODCAST_CoverArt_1200x1200-300x180.jpg" alt="Seattle Real Estate and Mortgage Re-Fi Opportunities">
            </a>
            <a href="https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast','Sponsored_2']);">
                <b>Seattle Real Estate and Mortgage Re-Fi Opportunities</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/','Sponsored_3']);">
                <img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/bigstock-Cheerful-Young-Traditional-Fam-281873980-300x180.jpg" alt="Your car care has never been more important">
            </a>
            <a href="https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/','Sponsored_3']);">
                <b>Your car care has never been more important</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Sponsored_4']);">
                <img src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/2020.06-WA-Open-And-Hiring_Page-Header-300x180.jpg" alt="MyNorthwest presents &#039;Washington: Open for Business and Hiring&#039;">
            </a>
            <a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Sponsored_4']);">
                <b>MyNorthwest presents &#39;Washington: Open for Business and Hiring&#39;</b>
            </a>

        </li>
        
        </ul><div style='clear:both;'></div>
    

</div>
                                            </div>
                    
                    
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">

	<div style="margin-bottom:30px;">
    	    	<!-- /21740664820/kiro/MyNW_right_1 -->
                    <div id='div-gpt-ad-right_1'>
                <script>
                    googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-right_1'); }); });
                </script>
            </div>
            </div>
    
            <!--<div class="colheader">Latest News</div>
            
            <ul class="morestories rightcolumn">

                                                                    <li>
                        <a href="https://mynorthwest.com/2164524/foreman-no-problems-loading-cars-onto-ship-that-overturned/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164524/foreman-no-problems-loading-cars-onto-ship-that-overturned/','Latest News 1']);" class="thumb">
                            <img width="60" height="60" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ap_9abf9592fccd43a9bda7ac6b276835de-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ap_9abf9592fccd43a9bda7ac6b276835de-60x60.jpg 60w, https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ap_9abf9592fccd43a9bda7ac6b276835de-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2164524/foreman-no-problems-loading-cars-onto-ship-that-overturned/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164524/foreman-no-problems-loading-cars-onto-ship-that-overturned/','Latest News 1']);">
                            <span>Associated Press</span>
                            Foreman: No problems loading cars onto ship that overturned                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2164508/some-jpmorgan-traders-catch-covid-as-bank-reopens-offices/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164508/some-jpmorgan-traders-catch-covid-as-bank-reopens-offices/','Latest News 2']);" class="thumb">
                                                    </a>
                        <a href="https://mynorthwest.com/2164508/some-jpmorgan-traders-catch-covid-as-bank-reopens-offices/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164508/some-jpmorgan-traders-catch-covid-as-bank-reopens-offices/','Latest News 2']);">
                            <span>Associated Press</span>
                            Some JPMorgan traders catch COVID as bank reopens offices                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2164407/closing-prices-for-crude-oil-gold-and-other-commodities-5/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164407/closing-prices-for-crude-oil-gold-and-other-commodities-5/','Latest News 3']);" class="thumb">
                                                    </a>
                        <a href="https://mynorthwest.com/2164407/closing-prices-for-crude-oil-gold-and-other-commodities-5/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164407/closing-prices-for-crude-oil-gold-and-other-commodities-5/','Latest News 3']);">
                            <span>Associated Press</span>
                            Closing prices for crude oil, gold and other commodities                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2164408/closing-prices-for-crude-oil-gold-and-other-commodities-67/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164408/closing-prices-for-crude-oil-gold-and-other-commodities-67/','Latest News 4']);" class="thumb">
                                                    </a>
                        <a href="https://mynorthwest.com/2164408/closing-prices-for-crude-oil-gold-and-other-commodities-67/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164408/closing-prices-for-crude-oil-gold-and-other-commodities-67/','Latest News 4']);">
                            <span>Associated Press</span>
                            Closing prices for crude oil, gold and other commodities                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2164474/us-drops-tax-on-canada-aluminum-heading-off-retaliation/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164474/us-drops-tax-on-canada-aluminum-heading-off-retaliation/','Latest News 5']);" class="thumb">
                                                    </a>
                        <a href="https://mynorthwest.com/2164474/us-drops-tax-on-canada-aluminum-heading-off-retaliation/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2164474/us-drops-tax-on-canada-aluminum-heading-off-retaliation/','Latest News 5']);">
                            <span>Associated Press</span>
                            US drops tax on Canada aluminum, heading off retaliation                        </a>

                    </li>
                                    
            </ul>
            
        </div>-->

        <style>
.head_list_front {
width:290px;float:left;
}
.head_list_front h3{
margin-bottom:0 !important;
}
.head_list_front ul {
list-style-type:none; margin:0; padding:0; width:auto; margin-bottom:20px;
}
.head_list_front ul li {
padding:10px 0;
border-bottom:1px solid #eee;
}
.head_list_front ul li:last-child {
border-bottom:none;
}
.head_list_front ul li a {
font-size:14px; font-weight:normal !important; line-height:120%; display:block;
}
.odd {
margin-right:40px;
}
</style>
    <div class="colheader">
            Most Popular          </div>
    
    <ul class="morestories">

              <li><a href="https://mynorthwest.com/2163430/rantz-inslee-culp-debate-likely-cancelled/">Rantz: Inslee vs Culp gubernatorial debate is likely cancelled</a></li>
              <li><a href="https://mynorthwest.com/2163177/western-washington-smoke-tuesday/">Smoke, air quality &#39;primary issue&#39; across Western Washington on Tuesday</a></li>
              <li><a href="https://mynorthwest.com/2163366/pier-58-seattle-partial-collapse-investigations/">Investigations opened into partial collapse of Seattle&#39;s Pier 58</a></li>
              <li><a href="https://mynorthwest.com/newsletters/">Sign up to receive the most popular email</a></li>
      
    </ul>
                    
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->

	</div>
</div>

<div id="bottom_mobile_heads">
</div>
<div id="footwrapper">
    <div id="footbody" class="primary">
        <footer>

                          
                            <a href="/"><img style="width:300px;border:none;" src="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/themes/mynorthwest/assets/logo/mynw-color-logo-nodotcom.png" alt="MyNorthwest.com"></a><br>
            
            <span>Seattle, Washington, USA</span>

            <ul class="foot_nav">
                <li>
                    <b>Top Stories</b>
                            <ul class="footlinks">
                                <li class="topdivider">Western Washington</li>
                                <li><a href="/local/">Local News</a></li>
                                <li><a href="/traffic/">Traffic</a></li>
                                <li><a href="/weather/">Weather</a></li>
                                <li class="divider">Nation/World</li>
                                <li><a href="/category/national/">National News</a></li>
                                <li><a href="/politics/">Politics</a></li>
                                <li><a href="/category/lifestyle/">Lifestyle</a></li>
                                <li><a href="/category/world/">World News</a></li>
                                <li><a href="/category/money/">Money</a></li>
                                <li><a href="/science-technology/">Technology</a></li>
                                <li><a href="/category/odd/">Odd News</a></li>
                             </ul>
                </li>
                <li>
                    <b>Voices</b>
                        <ul class="footlinks">
                                <li class="topdivider">Commentary</li>
                                <li><a href="/category/dave-ross-blog/">Dave Ross</a></li>
                                <li><a href="/category/mynorthwest-blog/">MyNorthwest Blog</a></li>
                                <li class="divider">Lifestyle & Entertainment</li>
                                <li><a href="/category/rachel-belle/">Rachel Belle</a></li>
                                <li><a href="/category/tom-tangney/">Tom Tangney</a></li>
                                <li><a href="/category/seattle-kitchen/">Tom Douglas</a></li>
                                <li class="divider">KIRO Radio</li>
                                <li><a href="/category/tom-and-curley/">Tom and Curley</a></li>
                                <li><a href="/category/the-dori-monson-show/">Dori Monson</a></li>
                                <li><a href="/category/gee-and-ursula/">Gee and Ursula</a></li>
                                <li><a href="/category/kiro-nights">KIRO Nights</a></li>
                                <li class="divider">770 KTTH</li>
                                <li><a href="/category/jason-and-burns/">Jason Rantz</a></li>
                                <li><a href="/category/saul-spady-show/">Saul Spady</a></li>
                                <li><a href="/category/the-michael-medved-show/">Michael Medved</a></li>
                            </ul>
                </li>
                <li>
                    <b>Radio</b>
                    <ul class="footlinks">
                                <li class="topdivider">LIVE</li>
                                <li><a href="/listen/">Listen now</a></li>
                                <li><a href="/watch-live-kiro-radio">Watch in-studio video</a></li>
                                <li class="divider">Stations</li>
                                <li><a href="/category/kiro-radio">KIRO Radio</a></li>
                                <li><a href="http://710sports.com">710 ESPN Seattle</a></li>
                                <li><a href="/category/ktth">770 KTTH AM</a></li>
                                <li class="divider">On-Demand</li>
                                <li><a href="/category/podcasts/">Podcasts</a></li>
                                <li class="divider">Mobile Apps</li>
                                <li><a href="/get-the-kiro-app">KIRO Radio</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/710app/">710 ESPN Seattle</a></li>
                                <li><a href="/get-the-ktth-app">KTTH</a></li>
                            </ul>
                </li>
                <li>
                    <b>Sports</b>
                    <ul class="footlinks">
                                <li><a href="http://sports.mynorthwest.com/">710 ESPN Seattle</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/seahawks/">Seattle Seahawks</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/mariners/">Seattle Mariners</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/sounders/">Seattle Sounders FC</a></li>
                                <li><a href="http://mynorthwest.stats.com/mlb/front.asp">MLB Scoreboard</a></li>
                                <li><a href="http://mynorthwest.stats.com/fb/front.asp">NFL Scoreboard</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/danny-oneil/">Danny O'Neil</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/jim-moore/">Jim Moore</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/mariners_blog/">Shannon Drayer</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/podcasts/">Podcasts</a></li>
                            </ul>
                </li>
                <li>
                    <b>Help</b>
                    <ul class="footlinks">
                                <li><a href="/search/">Search the Site</a></li>
                                <li><a href="/contact-us">Contact Us</a></li>
                                <li><a href="/mediakit">Advertise With Us</a></li>
                                <li><a href="https://bonneville.com/careers/">Employment</a></li>
                                <li><a href="/194645/terms-of-use/">Terms of Use</a></li>
                                <li><a href="/194644/194644/">Contest Rules</a></li>
                                <li><a href="/194647/privacy-policy/">Privacy Statement</a></li>
                                <li><a href="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/2019-EEO-Public-File-Report.pdf">EEO Public File Report</a></li>
                                <li><a href="/194648/copyright-infringement/">Copyright Infringement</a></li>
                                <li><a href="/category/community-charity/">Community Outreach</a></li>
                            </ul>
                </li>
                <li>
                    <b>Connect</b>
                    <ul class="footlinks">
                                <li><a href="https://facebook.com/mynorthwest">Facebook</a></li>
                                <li><a href="https://twitter.com/mynorthwest">Twitter</a></li>
                                <li><a href="https://plus.google.com/116244302080844807589" rel="publisher">Google+</a></li>
                                <li><a href="/feed">RSS</a></li>
                                <li><a href="/newsletters/">Email Alerts</a></li>
                            </ul>
                </li>
            </ul>


            <div class="copyright">Part of the <a href="https://mynorthwest.com">MyNorthwest.com</a> Network of Sites</div>

            <div class="copyright">&copy; 2020 Bonneville International. <a href="/194645/terms-of-use/">Terms of Use</a> | <a href="/194647/privacy-policy/">Privacy Policy</a> | <a href="https://bonneville.com/datarequest/">Do Not Sell My Data</a> | All rights reserved.<br><a href="https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/2019-EEO-Public-File-Report.pdf">EEO Public File Report</a>.  <a href="/194648/copyright-infringement/">Copyright Infringement</a> <a href="https://bonneville.com/copyright-clearance/">Licensing</a><br>
                FCC Public File: <a href="https://publicfiles.fcc.gov/fm-profile/kiro-fm" target="_blank">KIRO-FM</a>  | <a href="https://publicfiles.fcc.gov/am-profile/kiro" target="_blank">KIRO-AM</a> | <a href="https://publicfiles.fcc.gov/am-profile/ktth" target="_blank">KTTH</a><br>
                FCC STATION REPRESENTATIVE: CHELSEA MILLER – <a href="/cdn-cgi/l/email-protection#32515f5b5e5e574072505d5c5c57445b5e5e571c515d5f0d614750585751460f7471711700027b5c43475b404b"><span class="__cf_email__" data-cfemail="fdbeb0b4b1b1b8afbdbfb2b3b3b8abb4b1b1b8d3beb2b0">[email&#160;protected]</span></a>  206.726.7000
            </div>

        </footer>
    </div>
</div>

<div id="mobile_ad" style="display: none; text-align: center;">
        <!-- /21740664820/kiro/MyNW_mobile_sponsor -->
    <div id='div-gpt-ad-mobile_sponsor'>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-mobile_sponsor'); }); });
        </script>
    </div>
</div>

<script>
    var adstring = /^div-gpt-/;
    var addivs=[],els=document.getElementsByTagName('*');
    var adSlots=[];
    for (var i=els.length;i--;) {
        if (adstring.test(els[i].id)) {

            var elem = els[i];
            var theSlotID = els[i].id;
            var theSlotName = '/21740664820/kiro/MyNW_' + els[i].id.replace("div-gpt-ad-", "");

            //handle the different sizes
            var theSizes=[];
            if( (theSlotID.indexOf('right') >= 0) || (theSlotID.indexOf('left') >= 0)) {
                if( theSlotID.indexOf('home') >= 0) {
                    theSizes.push([300,250]);
                }else{
                    theSizes.push([300,250],[300,600]);
                }
            }
            if( theSlotID.indexOf('article') >= 0) {
                theSizes.push([300,250]);
            }
            if( theSlotID.indexOf('leaderboard') >= 0) {
                continue;
            }

            slot = {
                slotID: theSlotID,
                slotName: theSlotName,
                sizes: theSizes
            };
            adSlots.push(slot);
        }
    }
    //load the apstag.js library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    //initialize the apstag.js library on the page to allow bidding
    apstag.init({
        pubID: '88f7e3c0-0e80-4be3-93dd-e2b13b353277', //enter your pub ID here as shown above, it must within quotes
        adServer: 'googletag'
    });
    apstag.fetchBids({
        slots: adSlots,
        timeout: 2e3
    }, function(bids) {
        // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
            apstag.setDisplayBids();
            googletag.pubads().refresh();
        });
    });

</script>

<!-- Disqus Comment Counts -->
<script id="dsq-count-scr" src="//mynorthwest.disqus.com/count.js" async></script>

<script type='text/javascript' src='https://1y4yclbm79aqghpm1xoezrdw-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- Analytics -->

<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4835940-1']);
_gaq.push(['_setCustomVar',
    1,
    'Article"',
    'MyNorthwest',
    3
 ]);

_gaq.push(['_setDomainName', 'mynorthwest.com ']);
   _gaq.push(['_setPageGroup', 1, 'Local News']);
 _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16033947", c3: "", c4: "http://mynorthwest.com/2163895/electron-dam-puyallup-river-pollution/" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16033947&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End Analytics -->

</body>
</html>
