<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
    <title>Locally-based organization says it has fastest solution to climate change</title>
<meta name="author" content="">
<meta name="keywords" content="MyNorthwest.com - Seattle news, sports, weather, traffic, talk and community., Home,MyNorthwest.com">
<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0">

		<script type="text/javascript">
		var ajaxurl = 'https://mynorthwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new and locally-based nonprofit is fighting climate change by painting surfaces light colors so that solar heat will be reflected back into space."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mynorthwest.com/2214824/climate-change-reflective-earth/?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Locally-based organization says it has fastest solution to climate change" />
<meta property="og:description" content="A new and locally-based nonprofit is fighting climate change by painting surfaces light colors so that solar heat will be reflected back into space." />
<meta property="og:url" content="https://mynorthwest.com/2214824/climate-change-reflective-earth/?" />
<meta property="og:site_name" content="MyNorthwest.com" />
<meta property="article:publisher" content="http://www.facebook.com/mynorthwest/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-10-08T16:02:51+00:00" />
<meta property="article:modified_time" content="2020-10-08T16:25:25+00:00" />
<meta property="og:updated_time" content="2020-10-08T16:25:25+00:00" />
<meta property="og:image" content="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg" />
<meta property="og:image:secure_url" content="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new and locally-based nonprofit is fighting climate change by painting surfaces light colors so that solar heat will be reflected back into space." />
<meta name="twitter:title" content="Locally-based organization says it has fastest solution to climate change" />
<meta name="twitter:site" content="@mynorthwest" />
<meta name="twitter:image" content="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg" />
<meta name="twitter:creator" content="@nicoleanna2812" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mynorthwest.com/#website","url":"https://mynorthwest.com/","name":"MyNorthwest.com","inLanguage":"en-US","description":"Seattle news, sports, weather, traffic, talk and community.","potentialAction":[{"@type":"SearchAction","target":"https://mynorthwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mynorthwest.com/2214824/climate-change-reflective-earth/#primaryimage","inLanguage":"en-US","url":"https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg","width":620,"height":370,"caption":"global warming, climate change"},{"@type":"WebPage","@id":"https://mynorthwest.com/2214824/climate-change-reflective-earth/#webpage","url":"https://mynorthwest.com/2214824/climate-change-reflective-earth/","name":"Locally-based organization says it has fastest solution to climate change","isPartOf":{"@id":"https://mynorthwest.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mynorthwest.com/2214824/climate-change-reflective-earth/#primaryimage"},"datePublished":"2020-10-08T16:02:51+00:00","dateModified":"2020-10-08T16:25:25+00:00","author":{"@id":"https://mynorthwest.com/#/schema/person/795b97df1017dea71a165f81fb8ee773"},"description":"A new and locally-based nonprofit is fighting climate change by painting surfaces light colors so that solar heat will be reflected back into space.","potentialAction":[{"@type":"ReadAction","target":["https://mynorthwest.com/2214824/climate-change-reflective-earth/"]}]},{"@type":["Person"],"@id":"https://mynorthwest.com/#/schema/person/795b97df1017dea71a165f81fb8ee773","name":"Nicole Jennings","image":{"@type":"ImageObject","@id":"https://mynorthwest.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bece07b7f01e03e1f26d6a57a221b9fd?s=96&d=mm&r=g","caption":"Nicole Jennings"},"description":"Nicole Jennings graduated from Western Washington University in 2015 with a BA in history and minors in German and French. Before joining KIRO Radio, she worked as a journalist for two years at the Issaquah/Sammamish Reporter and spent eight months teaching English in Salzburg, Austria on a Fulbright fellowship. In her free time, she enjoys reading, traveling, both attending and taking part in theatre, and going on runs around Green Lake.","sameAs":["https://twitter.com/nicoleanna2812"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://mynorthwest.com/2214824/climate-change-reflective-earth/amp/" /><meta name="generator" content="AMP for WP 0.9.97.63"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//d26fhcku9pa5f4.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyNorthwest.com &raquo; Locally-based organization says it has fastest solution to climate change Comments Feed" href="https://mynorthwest.com/2214824/climate-change-reflective-earth/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mynorthwest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://d26fhcku9pa5f4.cloudfront.net/web3-main.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-mynorthwest-css'  href='https://mynorthwest.com/wp-content/themes/mynorthwest/assets/css/mynorthwest.css?ver=20200219' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://d26fhcku9pa5f4.cloudfront.net/nonhome.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-light-css'  href='https://d26fhcku9pa5f4.cloudfront.net/light.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://mynorthwest.com/wp-content/themes/mynorthwest/assets/js/jquery.functions.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://mynorthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mynorthwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mynorthwest.com/?p=2214824' />
<link rel="alternate" type="application/json+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="08e442d0-b0cd-4dbf-b658-3bba28402ec0"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><!-- tag id: dfp_head -->			<!-- Include google_services.js -->
			<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
			googletag.cmd.push(function() {googletag.pubads().setTargeting('Keyword', ['Nicole Jennings',] )});;
			</script>
			<!--[if lt IE 9]>
<script src="https://mynorthwest.com/wp-content/themes/mynorthwest/assets/js/html5shiv.js"></script>
<script type="text/javascript" src="https://mynorthwest.com/wp-content/themes/mynorthwest/assets/js/selectivizr.js"></script>
<![endif]-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2JDR8');</script>
<!-- End Google Tag Manager -->

<!-- Adsense -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6289610475489808",
          enable_page_level_ads: true
     });
</script>
<!-- End Adsense -->

<!-- Google Tag Start -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

window.deployads = window.deployads || [];
</script>


<script type='text/javascript'>
    /**
    * Targeting.
    */
        googletag.pubads().setTargeting("PostID","2214824");   
    googletag.pubads().setTargeting("CategoryID","39");
        googletag.pubads().setTargeting("PostType","post");
    googletag.pubads().setTargeting("PageURL","/2214824/climate-change-reflective-earth/");
    </script>

<script>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</script>
<!-- Google Tag End -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2JDR8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="menu" class="screencover">
    
    <div class="menuicon">
        <a href="#" class="close_menu">x</a>
    </div>
    
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/search/"><i class="fa fa-search"></i> Search</a></li>
        <li><a href="/local/">Local News</a></li>
        <li><a href="/category/sports/">Sports</a></li>
        <li><a href="/traffic/">Traffic</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/category/podcasts/">Podcasts</a></li>
        <li><a href="/listen/">LIVE Radio</a></li>

    <li class="section">Our Radio Stations</li>
        <li><a href="https://mynorthwest.com/category/kiro-radio/">KIRO Radio 97.3 FM</a></li>
        <li><a href="http://sports.mynorthwest.com/">710 ESPN Seattle</a></li>
        <li><a href="https://mynorthwest.com/category/ktth/">770 KTTH AM</a></li>

    <li class="section">Opinion</li>
        <li><a href="/category/dave-ross-blog/">Dave Ross</a></li>
        <li><a href="/category/the-dori-monson-show/">Dori Monson</a></li>
        <li><a href="/category/tom-and-curley/">Tom and Curley</a></li>
        <li><a href="/category/gee-and-ursula/">Gee and Ursula</a></li>
        <li><a href="/category/jason-rantz/">Jason Rantz</a></li>
        <li><a href="/category/todd-herman/">Todd Herman</a></li>
        <li><a href="/category/kiro-nights/">KIRO Nights</a></li> 
        <li><a href="/category/rachel-belle/">Rachel Belle</a></li>
        <li><a href="/category/the-michael-medved-show/">Michael Medved</a></li>
        <li><a href="/category/tom-tangney/">Tom Tangney</a></li>
        <li><a href="/category/mynorthwest-blog/">MyNorthwest Blog</a></li>

    <li class="section">In the News</li>
        <li><a href="/local/">Local News</a></li>
        <li><a href="/category/national/">National News</a></li>
        <li><a href="/category/world/">World News</a></li>
        <li><a href="/category/chokepoints/">Chokepoints</a></li>
        <li><a href="/politics/">Politics</a></li>
        <li><a href="/category/lifestyle/">Lifestyle</a></li>
        <li><a href="/category/money/">Money</a></li>
        <li><a href="/category/odd/">Odd News</a></li>
        <li><a href="/photo-galleries/">Photo Galleries</a></li> 
        <li><a href="/category/brandview/">Sponsored Stories</a></li>

    <li class="section">Sports</li>
        <li><a href="/category/sports/">Sports News</a></li>
        <li><a href="http://sports.mynorthwest.com/category/mariners/">Mariners</a></li>
        <li><a href="http://sports.mynorthwest.com/category/seahawks/">Seahawks</a></li>
        <li><a href="http://sports.mynorthwest.com/category/sounders/">Sounders FC</a></li>
        <li><a href="http://sports.mynorthwest.com/category/danny-oneil/">Danny O'Neil</a></li>
        <li><a href="http://sports.mynorthwest.com/category/jim-moore/">Jim Moore</a></li>
        <li><a href="http://sports.mynorthwest.com/category/mariners_blog/">Shannon Drayer</a></li>

    <li class="section">Tools</li>
        <li><a href="/category/earthquake_tracker/">Earthquake Tracker</a></li>
        <li><a href="/category/school_closings/">School Closings</a></li>

    <li class="section">Connect</li>
        <li><a href="https://facebook.com/mynorthwest">Facebook</a></li>
        <li><a href="https://twitter.com/mynorthwest">Twitter</a></li>
        <li><a href="https://www.instagram.com/mynorthwest/">Instagram</a></li>
        <li><a href="/feed">RSS</a></li>
        <li><a href="/newsletters/">Email Alerts</a></li>

    <li class="section">More</li>
        <li><a href="/search/">Search the Site</a></li>
        <li><a href="/contact-us">Contact Us</a></li>
        <li><a href="/mediakit">Advertise With Us</a></li>
        <li><a href="http://jobs.bonnint.net">Employment</a></li>
        <li><a href="/194645/terms-of-use/">Terms of Use</a></li>
        <li><a href="/194644/194644/">Contest Rules</a></li>
        <li><a href="/194647/privacy-policy/">Privacy Statement</a></li>
        <li><a href="https://mynorthwest.com/wp-content/uploads/2020/09/2020-EEO-Public-File-Report-Bonneville-Seattle-c3.pdf">EEO Public File Report</a></li>
        <li><a href="/194648/copyright-infringement/">Copyright Infringement</a></li>
        <li><a href="/category/community-charity/">Community Outreach</a></li>

    </ul>
</div>
<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>


						<img width="620" height="370" src="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-620x370.jpg" class="wide-share wp-post-image" alt="global warming, climate change" srcset="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg 620w, https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-300x179.jpg 300w, https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-120x72.jpg 120w, https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-294x175.jpg 294w, https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-250x149.jpg 250w" sizes="(max-width: 620px) 100vw, 620px" />			

		<ul>
		<li><div>Locally-based organization says it has fastest solution to climate change</div></li>
		<li><a href="javascript:void();" onClick="popShare('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F&t=https://mynorthwest.com | https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F')"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://twitter.com/share?text=Locally-based organization says it has fastest solution to climate change&url=https://mynorthwest.com/2214824/climate-change-reflective-earth/')"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F&amp;title=Locally-based organization says it has fastest solution to climate change&amp;summary=')"><i class="fa fa-linkedin" aria-hidden="true"></i>LinkedIn</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://plus.google.com/share?url=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F')"><i class="fa fa-google-plus" aria-hidden="true"></i>Google +</a></li>
		<li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F&amp;description=Locally-based organization says it has fastest solution to climate change&amp;media=https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg" target="_blank"><i class="fa fa-pinterest" aria-hidden="true"></i>Pinterest</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0A%3Ca+href%3D%22https%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F%22%3ELocally-based+organization+says+it+has+fastest+solution+to+climate+change%3C%2Fa%3E%0A%0Ahttps%3A%2F%2Fmynorthwest.com%2F2214824%2Fclimate-change-reflective-earth%2F"><i class="fa fa-envelope" aria-hidden="true"></i>Email Story</a></li>
	</ul>


</div>

<div id="wrapper">
    
    <!--OVERLAY WHEN NAVIGATION IS OPEN-->
    <div id="overlay_back"></div>
    <!--OVERLAY WHEN NAVIGATION IS OPEN-->
        
    <header>
        <div class="headerwrapper primary">
            <div id="topnav">
                <div id="topnav_body">

                    <ul class="left">
                                                    <li><a href="http://facebook.com/mynorthwest" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
                            <li><a href="http://twitter.com/mynorthwest" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
                            <li><a href="/newsletters/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
                                            </ul>

                    <ul class="right">
                                                    <li><a href="/category/kiro-radio">KIRO Radio</a></li>
                            <li><a href="http://sports.mynorthwest.com/">710 ESPN SEATTLE</a></li>
                            <li><a href="/category/ktth">AM 770 KTTH</a></li>
                                            </ul>

                </div>
            </div>

            <div class="header">

                <div class="menuicon primary">
                    <a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
                </div>

                                    <div class="shareicon primary">
                        <a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>
                
                
                    <ul class="upper">
                        <li><a href="/local/" class="border">Local News</a></li>
                        <li><a href="http://sports.mynorthwest.com/" class="border">Sports</a></li>
                        <li><a href="/traffic/" class="border">Traffic</a></li>
                        <li><a href="/weather/" class="border">Weather</a></li>
                        <li><a href="/category/podcasts/" class="border">Podcasts</a></li>
                        <li><a href="/listen/" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
                        <li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
                    </ul>
                    <a href="/"><img src="https://mynorthwest.com/wp-content/themes/mynorthwest/assets/logo/mynw-color-logo-nodotcom.png" alt="MyNorthwest.com"></a>

                                
            </div>
        </div>
    </header>

<!--HEADER-->
<div id="mobilespacer"></div>
<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li class="active">
              <a href="https://mynorthwest.com/2214824/climate-change-reflective-earth/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214824/climate-change-reflective-earth/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP-60x60.jpg" class="thumb wp-post-image" alt="global warming, climate change"  />              </a>
              <a href="https://mynorthwest.com/2214824/climate-change-reflective-earth/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214824/climate-change-reflective-earth/','1']);">
                  <span>Local News<br></span>
                  Locally-based organization says it has fastest solution to climate change              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2216426/demolition-pink-elephant-car-wash/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216426/demolition-pink-elephant-car-wash/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/02/pink-elephant-60x60.jpg" class="thumb wp-post-image" alt="Pink elephant"  />              </a>
              <a href="https://mynorthwest.com/2216426/demolition-pink-elephant-car-wash/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216426/demolition-pink-elephant-car-wash/','1']);">
                  <span>Local News<br></span>
                  Demolition permit filed for Pink Elephant Car Wash in Seattle              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2216091/west-seattle-bridge-decision-sdot-leans-replacement/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216091/west-seattle-bridge-decision-sdot-leans-replacement/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/49725412316_d4140cd2cb_k-e1602165179665-60x60.jpg" class="thumb wp-post-image" alt="west seattle bridge"  />              </a>
              <a href="https://mynorthwest.com/2216091/west-seattle-bridge-decision-sdot-leans-replacement/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216091/west-seattle-bridge-decision-sdot-leans-replacement/','1']);">
                  <span>Chokepoints<br></span>
                  Two weeks from West Seattle Bridge decision, SDOT leans toward replacement              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2216181/ross-vp-candidates-keeping-their-distance/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216181/ross-vp-candidates-keeping-their-distance/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/GettyImages-1279071871-e1602164394392-60x60.jpg" class="thumb wp-post-image" alt="VP candidates"  />              </a>
              <a href="https://mynorthwest.com/2216181/ross-vp-candidates-keeping-their-distance/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2216181/ross-vp-candidates-keeping-their-distance/','1']);">
                  <span>Dave Ross<br></span>
                  Ross: VP candidates kept their distance from each other and from questions              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214922/remote-learning-special-ed-washington/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214922/remote-learning-special-ed-washington/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/09/schools-620-seattle-public-schools-60x60.jpg" class="thumb wp-post-image" alt="Virtual classes, special ed"  />              </a>
              <a href="https://mynorthwest.com/2214922/remote-learning-special-ed-washington/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214922/remote-learning-special-ed-washington/','1']);">
                  <span>Gee and Ursula<br></span>
                  The challenges of remote learning with three special ed kids at home              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2210141/rantz-durkan-media-criticisms-pimp-hired-racist/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2210141/rantz-durkan-media-criticisms-pimp-hired-racist/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/andre-taylor-durkan-620-kiro-getty-60x60.jpg" class="thumb wp-post-image" alt="seattle pimp, andre taylor, jenny durkan"  />              </a>
              <a href="https://mynorthwest.com/2210141/rantz-durkan-media-criticisms-pimp-hired-racist/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2210141/rantz-durkan-media-criticisms-pimp-hired-racist/','1']);">
                  <span>KTTH<br></span>
                  Rantz: Mayor Durkan calls media criticisms about hiring ex-pimp 'racist'              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214938/covid-19-cases-climbing-again-washington-october/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214938/covid-19-cases-climbing-again-washington-october/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/covid-testing-site-kc-public-health-620-60x60.jpg" class="thumb wp-post-image" alt="COVID Washington"  />              </a>
              <a href="https://mynorthwest.com/2214938/covid-19-cases-climbing-again-washington-october/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214938/covid-19-cases-climbing-again-washington-october/','1']);">
                  <span>Local News<br></span>
                  COVID-19 cases beginning to climb again in Washington state              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214844/gov-inslee-ranks-50-cato-institute/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214844/gov-inslee-ranks-50-cato-institute/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/06/insleejune3.2-620-60x60.jpg" class="thumb wp-post-image" alt="Inslee, police"  />              </a>
              <a href="https://mynorthwest.com/2214844/gov-inslee-ranks-50-cato-institute/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214844/gov-inslee-ranks-50-cato-institute/','1']);">
                  <span>Dori Monson<br></span>
                  Gov. Inslee ranks #50 in CATO Institute's governors list              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-60x60.jpg" class="thumb wp-post-image" alt="debate"  />              </a>
              <a href="https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/','1']);">
                  <span>Local News<br></span>
                  KIRO Radio and KTTH hosts react to first (and only) Inslee-Culp debate              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214751/regal-cinemas-closing-movies-2020/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214751/regal-cinemas-closing-movies-2020/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2019/04/regal-bellingham-620-60x60.jpg" class="thumb wp-post-image" alt="regal cinemas"  />              </a>
              <a href="https://mynorthwest.com/2214751/regal-cinemas-closing-movies-2020/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214751/regal-cinemas-closing-movies-2020/','1']);">
                  <span>Tom and Curley<br></span>
                  Tom & Curley: With Regal closing and delays, it's as if 2020 didn't exist for movies              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214714/seattle-human-rights-commission-calls-on-mayor-durkan-to-resign/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214714/seattle-human-rights-commission-calls-on-mayor-durkan-to-resign/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/07/durkan-resign-620-getty-60x60.jpg" class="thumb wp-post-image" alt="Durkan recall petition"  />              </a>
              <a href="https://mynorthwest.com/2214714/seattle-human-rights-commission-calls-on-mayor-durkan-to-resign/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214714/seattle-human-rights-commission-calls-on-mayor-durkan-to-resign/','1']);">
                  <span>Local News<br></span>
                  Mayor Durkan’s staff pushes back on rights group claims, resignation call              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214478/rite-aid-acquires-bartell-drugs-seattle/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214478/rite-aid-acquires-bartell-drugs-seattle/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2019/09/Bartell-Drugs-620-60x60.jpg" class="thumb wp-post-image" alt="Bartell Drugs, pharmacy, medications"  />              </a>
              <a href="https://mynorthwest.com/2214478/rite-aid-acquires-bartell-drugs-seattle/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214478/rite-aid-acquires-bartell-drugs-seattle/','1']);">
                  <span>Local News<br></span>
                  Rite Aid acquires Northwest's own Bartell Drugs for $95 million              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214444/judge-barrett-appointment-triumphant-masterstroke/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214444/judge-barrett-appointment-triumphant-masterstroke/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_028ee735fd4645d5a49cac7a05e75db1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://mynorthwest.com/2214444/judge-barrett-appointment-triumphant-masterstroke/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214444/judge-barrett-appointment-triumphant-masterstroke/','1']);">
                  <span>Michael Medved<br></span>
                  Medved: Judge Barrett’s appointment is a triumphant masterstroke              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214301/northwest-hosted-first-nationally-broadcast-presidential-debate/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214301/northwest-hosted-first-nationally-broadcast-presidential-debate/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/OHS-Dewey-and-Oregon-Caveman-Club-Grants-Pass-May-9-1948-04_0024P459-e1602089010907-60x60.jpg" class="thumb wp-post-image" alt="debate"  />              </a>
              <a href="https://mynorthwest.com/2214301/northwest-hosted-first-nationally-broadcast-presidential-debate/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214301/northwest-hosted-first-nationally-broadcast-presidential-debate/','1']);">
                  <span>Feliks Banel<br></span>
                  Northwest hosted first-ever nationally broadcast presidential debate              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2213285/how-to-vote-like-kiro-radios-dave-ross/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213285/how-to-vote-like-kiro-radios-dave-ross/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/09/ap_333ed8244fe84880af56ea919df6df0f-e1602078793580-60x60.jpg" class="thumb wp-post-image" alt="vote"  />              </a>
              <a href="https://mynorthwest.com/2213285/how-to-vote-like-kiro-radios-dave-ross/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213285/how-to-vote-like-kiro-radios-dave-ross/','1']);">
                  <span>Election 2020<br></span>
                  How to vote like KIRO Radio's Dave Ross              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2214154/black-coffee-northwest-community/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214154/black-coffee-northwest-community/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/blackcoffeenw-620-60x60.jpg" class="thumb wp-post-image" alt="Black Coffee Northwest"  />              </a>
              <a href="https://mynorthwest.com/2214154/black-coffee-northwest-community/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2214154/black-coffee-northwest-community/','1']);">
                  <span>Gee and Ursula<br></span>
                  Black Coffee Northwest opening delayed by arson, but 'heart of the place is alive'              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2212785/thank-you-note-to-teachers/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2212785/thank-you-note-to-teachers/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/GettyImages-1277831216-e1602076918564-60x60.jpg" class="thumb wp-post-image" alt="teachers"  />              </a>
              <a href="https://mynorthwest.com/2212785/thank-you-note-to-teachers/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2212785/thank-you-note-to-teachers/','1']);">
                  <span>MyNorthwest Blog<br></span>
                  A thank you note to teachers              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2213834/ross-white-house-covid/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213834/ross-white-house-covid/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/GettyImages-1278695103-e1602076335586-60x60.jpg" class="thumb wp-post-image" alt="White House"  />              </a>
              <a href="https://mynorthwest.com/2213834/ross-white-house-covid/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213834/ross-white-house-covid/','1']);">
                  <span>Dave Ross<br></span>
                  Ross: Will the last person to leave the West Wing turn out the lights?              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2212637/tacoma-nurse-tammy-edwards-trump-downplaying-covid/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2212637/tacoma-nurse-tammy-edwards-trump-downplaying-covid/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/Trump-620-ap-60x60.jpg" class="thumb wp-post-image" alt="Trump, COVID"  />              </a>
              <a href="https://mynorthwest.com/2212637/tacoma-nurse-tammy-edwards-trump-downplaying-covid/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2212637/tacoma-nurse-tammy-edwards-trump-downplaying-covid/','1']);">
                  <span>Gee and Ursula<br></span>
                  Tacoma COVID survivor: Trump 'absolutely incorrect' to downplay threat of virus              </a>
		</li>
	         <li >
              <a href="https://mynorthwest.com/2213220/kiro-radio-rundown-trump-tests-positive/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213220/kiro-radio-rundown-trump-tests-positive/','1']);" class="thumb">
                  <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_135d39cf1f2e4900b4c5a21b6e863b78-37-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://mynorthwest.com/2213220/kiro-radio-rundown-trump-tests-positive/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','https://mynorthwest.com/2213220/kiro-radio-rundown-trump-tests-positive/','1']);">
                  <span>Local News<br></span>
                  KIRO Radio Rundown: Trump tests positive              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;">
      		      		<!-- /21740664820/kiro/MyNW_leaderboard -->
		                <div id="div-gpt-ad-leaderboard" class="spanner">
                <script>
                    googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-leaderboard'); }); });
                </script>
            </div>
        		</div>
            
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
                              
                            <!--HEADLINE AND ART-->
            <div class="lead primary">
                                                                                
                <div class="category"><a href="https://mynorthwest.com/category/local/">Local News</a></div>
                <h1 itemprop="name headline">Locally-based organization says it has fastest solution to climate change</h1>
                <div class="byline">
                    <div class="share-button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                                            By <a href="https://mynorthwest.com/author/njennings/" style="font-weight:500;"><span itemprop="author">Nicole Jennings</span></a><br>
                    
                    <span class="small"><span itemprop="datePublished" content="October 8, 2020 9:25 am">October 8, 2020 at 9:25 am</span></span>
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="https://mynorthwest.com/wp-content/uploads/2017/08/Ice_Global_Warming_620_AP.jpg" />
                                <div class="caption">(File, AP Photo/David Goldman)</div>
                            </div>

                            
                            
                                                            
                <p>Many of the world&#8217;s top scientists are putting their heads together on climate change, but a new locally-based nonprofit believes it has the most efficient solution to cooling the Earth down.</p>
<p>Founded by Jeff Haley of Mercer Island, <a href="https://www.reflectiveearth.org/" target="_blank" rel="noopener noreferrer">Reflective Earth&#8217;s</a> mission is to create lighter-colored surfaces all over the planet. That&#8217;s because while dark surfaces tend to hold heat, light surfaces tend to reflect it.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_1">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_1"); });
			</script>
		</div></div></p>
<p>&#8220;Like the polar ice caps or glaciers in the mountains, an essential piece of what balances the Earth&#8217;s atmosphere is how much of the inbound heat, and radiation, and sunlight the planet sends back out,&#8221; said Michael Gelobter, managing director of Reflective Earth.</p>
<p>The idea is that the more light-colored surfaces there are, the more solar radiation can be sent back out into space, keeping the Earth and its atmosphere cooler.</p>
<p><strong><a href="https://mynorthwest.com/2120669/king-county-strategic-climate-change-action-plan-2020/" target="_blank" rel="noopener noreferrer">King County unveils &#8216;ambitious&#8217; plan to combat climate change over next decade</a></strong></p>
<p>It may seem like a simple idea, but Gelobter said no one else has really invested in trying it out on a global scale.</p>
<p>&#8220;It turns out that reflectivity is probably the fastest way we can intervene to mitigate or slow global warming,&#8221; Gelobter said. &#8220;And there really weren&#8217;t any other organizations working across the spectrum of approaches to reflectivity.&#8221;</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_2">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_2"); });
			</script>
		</div></div></p>
<p>Unfortunately, with climate change causing those very sun-reflecting glaciers and ice caps to melt, reflective surface area is shrinking.</p>
<p>That&#8217;s why Reflective Earth is working around the world with partner cities and other organizations &#8212; especially in places near the equator that receive lots of sun &#8212; to turn as many surfaces as possible into heat reflectors.</p>
<p>&#8220;We can paint roofs of buildings, which is probably the easiest and cheapest thing to do. We can paint roads with lighter colored material instead of being black, and parking lots,&#8221; Haley said. &#8220;We can scatter white rocks on deserts to make the deserts more reflective.&#8221;</p>
<p>They&#8217;re even working on sending reflective balloons into the atmosphere.</p>
<p>Haley said the goal is to get back to the natural heat exchange that existed before the technological advances that began polluting the atmosphere.</p><div style="text-align: center;"><div id="div-gpt-ad-in_article_3">
			<script>
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-in_article_3"); });
			</script>
		</div></div></p>
<p>&#8220;It should bring us back to that equilibrium before 1900 … we&#8217;ll get the heat balance back in balance,&#8221; he said.</p>
<p>While Haley said the biggest reflection differences can be made in the world&#8217;s sunniest areas, he is adamant that every bit helps &#8212; including in Seattle. To find your own neighborhood on a map, see how it compares in terms of reflective surfaces, and learn how it could improve, visit Reflective Earth&#8217;s <a href="https://www.reflectiveearth.org/map#0.48/41.1/26.8" target="_blank" rel="noopener noreferrer">interactive map</a>.</p>
<p>&#8220;It&#8217;s less technology and more scale &#8212; how do we do really simple things in more widespread ways?,&#8221; Gelobter said.</p>
<p>Reflective Earth is looking for tech partners in the Seattle area, as well as donors who can help fund roof-painting in developing nations. To learn more, visit <a href="https://reflectiveearth.org/" target="_blank" rel="noopener noreferrer">ReflectiveEarth.org</a>.</p>

                <div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="267667" ></script></div>
                <div class="lowertools">
                    <ul>
                        
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                                                
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/','Top_Stories_1']);">
                <img width="250" height="149" src="https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-250x149.jpg" class="attachment-post_list size-post_list" alt="debate" srcset="https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-250x149.jpg 250w, https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-300x179.jpg 300w, https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp.jpg 620w, https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-120x72.jpg 120w, https://mynorthwest.com/wp-content/uploads/2015/10/inslee-culp-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/','Top_Stories_1']);">
                <b>KIRO Radio and KTTH hosts react to first (and only) Inslee-Culp debate</b>
            </a>
        </li>
						<li style="position:relative;" >
		
		<a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Top_Stories_2']);">
			<!--<img src="https://mynorthwest.com/wp-content/uploads/2020/06/business-300-1.jpg" alt="MyNorthwest presents &#039;Washington: Open for Business and Hiring&#039;" width="250">-->
			<img width="250" height="149" src="https://mynorthwest.com/wp-content/uploads/2020/06/business-300-1-250x149.jpg" class="attachment-post_list size-post_list" alt="" />		</a>
		<a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Top_Stories_2']);">
			<b>MyNorthwest presents &#39;Washington: Open for Business and Hiring&#39;</b>
		</a>

	</li>
	
</ul>

</div><div class="sponsoredstories">

    <div class="colheader">
                    Sponsored articles            </div>

    

            <ul>

        <li class="four-wide">

            <a href="https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/','Sponsored_1']);">
                <img src="https://mynorthwest.com/wp-content/uploads/2020/09/Untitled-design-6-300x180.jpg" alt="11 Good Deeds for 9/11 Day of Service">
            </a>
            <a href="https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2155140/11-good-deeds-for-9-11-day-of-service/','Sponsored_1']);">
                <b>11 Good Deeds for 9/11 Day of Service</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast','Sponsored_2']);">
                <img src="https://mynorthwest.com/wp-content/uploads/2020/08/SCU_PODCAST_CoverArt_1200x1200-300x180.jpg" alt="Seattle Real Estate and Mortgage Re-Fi Opportunities">
            </a>
            <a href="https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/category/podcast_player/?a=02b772d0-005d-4db9-866d-ac1e013b125f&#038;sid=1188&#038;n=What+You+Need%2C+When+You+Need+It+Podcast','Sponsored_2']);">
                <b>Seattle Real Estate and Mortgage Re-Fi Opportunities</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/','Sponsored_3']);">
                <img src="https://mynorthwest.com/wp-content/uploads/2020/08/bigstock-Cheerful-Young-Traditional-Fam-281873980-300x180.jpg" alt="Your car care has never been more important">
            </a>
            <a href="https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/2097271/your-car-care-has-never-been-more-important/','Sponsored_3']);">
                <b>Your car care has never been more important</b>
            </a>

        </li>
        
        
            

        <li class="four-wide">

            <a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Sponsored_4']);">
                <img src="https://mynorthwest.com/wp-content/uploads/2020/04/2020.06-WA-Open-And-Hiring_Page-Header-300x180.jpg" alt="MyNorthwest presents &#039;Washington: Open for Business and Hiring&#039;">
            </a>
            <a href="https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/" class="subline" onclick="_gaq.push(['_trackEvent','MyNW Article','https://mynorthwest.com/1825972/mynorthwest-presents-washington-open-for-business/','Sponsored_4']);">
                <b>MyNorthwest presents &#39;Washington: Open for Business and Hiring&#39;</b>
            </a>

        </li>
        
        </ul><div style='clear:both;'></div>
    

</div>
                                            </div>
                    
                    
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">

	<div style="margin-bottom:30px;">
    	    	<!-- /21740664820/kiro/MyNW_right_1 -->
                    <div id='div-gpt-ad-right_1'>
                <script>
                    googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-right_1'); }); });
                </script>
            </div>
            </div>
    
            <!--<div class="colheader">Latest News</div>
            
            <ul class="morestories rightcolumn">

                                                                    <li>
                        <a href="https://mynorthwest.com/2216682/drive-thru-dominates-even-as-dine-in-restrictions-ease/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216682/drive-thru-dominates-even-as-dine-in-restrictions-ease/','Latest News 1']);" class="thumb">
                            <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_1ee0c623f6e34cc390143d252ef9a6c4-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://mynorthwest.com/wp-content/uploads/2020/10/ap_1ee0c623f6e34cc390143d252ef9a6c4-60x60.jpg 60w, https://mynorthwest.com/wp-content/uploads/2020/10/ap_1ee0c623f6e34cc390143d252ef9a6c4-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2216682/drive-thru-dominates-even-as-dine-in-restrictions-ease/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216682/drive-thru-dominates-even-as-dine-in-restrictions-ease/','Latest News 1']);">
                            <span>Associated Press</span>
                            Drive-thru dominates even as dine-in restrictions ease                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2216630/west-virginia-site-chosen-for-high-speed-travel-facility/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216630/west-virginia-site-chosen-for-high-speed-travel-facility/','Latest News 2']);" class="thumb">
                            <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_d3c786af53804f1caf208b78ce0cbaec-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://mynorthwest.com/wp-content/uploads/2020/10/ap_d3c786af53804f1caf208b78ce0cbaec-60x60.jpg 60w, https://mynorthwest.com/wp-content/uploads/2020/10/ap_d3c786af53804f1caf208b78ce0cbaec-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2216630/west-virginia-site-chosen-for-high-speed-travel-facility/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216630/west-virginia-site-chosen-for-high-speed-travel-facility/','Latest News 2']);">
                            <span>Associated Press</span>
                            West Virginia site chosen for high-speed travel facility                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2216633/antibody-drugs-are-no-cure-but-seem-promising-for-covid-19/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216633/antibody-drugs-are-no-cure-but-seem-promising-for-covid-19/','Latest News 3']);" class="thumb">
                            <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_9d7ba30cae5548f48441dfb0e2ae767a-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://mynorthwest.com/wp-content/uploads/2020/10/ap_9d7ba30cae5548f48441dfb0e2ae767a-60x60.jpg 60w, https://mynorthwest.com/wp-content/uploads/2020/10/ap_9d7ba30cae5548f48441dfb0e2ae767a-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2216633/antibody-drugs-are-no-cure-but-seem-promising-for-covid-19/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216633/antibody-drugs-are-no-cure-but-seem-promising-for-covid-19/','Latest News 3']);">
                            <span>Associated Press</span>
                            Antibody drugs are no cure but seem promising for COVID-19                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2216647/czech-republic-tops-record-infection-surge-in-eastern-europe/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216647/czech-republic-tops-record-infection-surge-in-eastern-europe/','Latest News 4']);" class="thumb">
                            <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_a8590ad940d44b52a0a4a040afc048d2-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://mynorthwest.com/wp-content/uploads/2020/10/ap_a8590ad940d44b52a0a4a040afc048d2-60x60.jpg 60w, https://mynorthwest.com/wp-content/uploads/2020/10/ap_a8590ad940d44b52a0a4a040afc048d2-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2216647/czech-republic-tops-record-infection-surge-in-eastern-europe/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216647/czech-republic-tops-record-infection-surge-in-eastern-europe/','Latest News 4']);">
                            <span>Associated Press</span>
                            Czech Republic tops record infection surge in Eastern Europe                        </a>

                    </li>
                                                        <li>
                        <a href="https://mynorthwest.com/2216566/progress-is-the-word-in-brexit-trade-talks-before-summit/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216566/progress-is-the-word-in-brexit-trade-talks-before-summit/','Latest News 5']);" class="thumb">
                            <img width="60" height="60" src="https://mynorthwest.com/wp-content/uploads/2020/10/ap_bb9b4c366fa54385995d29d56c2835fc-60x60.jpg" class="thumb wp-post-image" alt="" srcset="https://mynorthwest.com/wp-content/uploads/2020/10/ap_bb9b4c366fa54385995d29d56c2835fc-60x60.jpg 60w, https://mynorthwest.com/wp-content/uploads/2020/10/ap_bb9b4c366fa54385995d29d56c2835fc-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" />                        </a>
                        <a href="https://mynorthwest.com/2216566/progress-is-the-word-in-brexit-trade-talks-before-summit/" onclick="_gaq.push(['_trackEvent','Latest News RightSidebar','https://mynorthwest.com/2216566/progress-is-the-word-in-brexit-trade-talks-before-summit/','Latest News 5']);">
                            <span>Associated Press</span>
                            Progress is the word in Brexit trade talks before summit                        </a>

                    </li>
                                    
            </ul>
            
        </div>-->

        <style>
.head_list_front {
width:290px;float:left;
}
.head_list_front h3{
margin-bottom:0 !important;
}
.head_list_front ul {
list-style-type:none; margin:0; padding:0; width:auto; margin-bottom:20px;
}
.head_list_front ul li {
padding:10px 0;
border-bottom:1px solid #eee;
}
.head_list_front ul li:last-child {
border-bottom:none;
}
.head_list_front ul li a {
font-size:14px; font-weight:normal !important; line-height:120%; display:block;
}
.odd {
margin-right:40px;
}
</style>
    <div class="colheader">
            Most Popular          </div>
    
    <ul class="morestories">

              <li><a href="https://mynorthwest.com/2214793/inslee-culp-gubernatorial-debate-wednesday/">KIRO Radio and KTTH hosts react to first (and only) Inslee-Culp debate</a></li>
              <li><a href="https://mynorthwest.com/2214954/kiro-radio-ktth-hosts-react-pence-harris-debate/">KIRO Radio and KTTH hosts react to Pence-Harris debate</a></li>
              <li><a href="https://mynorthwest.com/2214938/covid-19-cases-climbing-again-washington-october/">COVID-19 cases beginning to climb again in Washington state</a></li>
              <li><a href="https://mynorthwest.com/newsletters/">Sign up to receive the most popular email</a></li>
      
    </ul>
                    
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->

	</div>
</div>

<div id="bottom_mobile_heads">
</div>
<div id="footwrapper">
    <div id="footbody" class="primary">
        <footer>

                          
                            <a href="/"><img style="width:300px;border:none;" src="https://mynorthwest.com/wp-content/themes/mynorthwest/assets/logo/mynw-color-logo-nodotcom.png" alt="MyNorthwest.com"></a><br>
            
            <span>Seattle, Washington, USA</span>

            <ul class="foot_nav">
                <li>
                    <b>Top Stories</b>
                            <ul class="footlinks">
                                <li class="topdivider">Western Washington</li>
                                <li><a href="/local/">Local News</a></li>
                                <li><a href="/traffic/">Traffic</a></li>
                                <li><a href="/weather/">Weather</a></li>
                                <li class="divider">Nation/World</li>
                                <li><a href="/category/national/">National News</a></li>
                                <li><a href="/politics/">Politics</a></li>
                                <li><a href="/category/lifestyle/">Lifestyle</a></li>
                                <li><a href="/category/world/">World News</a></li>
                                <li><a href="/category/money/">Money</a></li>
                                <li><a href="/category/odd/">Odd News</a></li>
                             </ul>
                </li>
                <li>
                    <b>Voices</b>
                        <ul class="footlinks">
                                <li class="topdivider">Commentary</li>
                                <li><a href="/category/dave-ross-blog/">Dave Ross</a></li>
                                <li><a href="/category/mynorthwest-blog/">MyNorthwest Blog</a></li>
                                <li class="divider">Lifestyle & Entertainment</li>
                                <li><a href="/category/rachel-belle/">Rachel Belle</a></li>
                                <li><a href="/category/tom-tangney/">Tom Tangney</a></li>
                                <li><a href="/category/podcast_results/?sid=1045&n=Seattle%20Kitchen">Tom Douglas</a></li>
                                <li class="divider">KIRO Radio</li>
                                <li><a href="/category/tom-and-curley/">Tom and Curley</a></li>
                                <li><a href="/category/the-dori-monson-show/">Dori Monson</a></li>
                                <li><a href="/category/gee-and-ursula/">Gee and Ursula</a></li>
                                <li><a href="/category/kiro-nights">KIRO Nights</a></li>
                                <li class="divider">770 KTTH</li>
                                <li><a href="/category/jason-and-burns/">Jason Rantz</a></li>
                                <li><a hrer="/category/todd-herman/">Todd Herman</a></li>
                                <li><a href="/category/the-michael-medved-show/">Michael Medved</a></li>
                            </ul>
                </li>
                <li>
                    <b>Radio</b>
                    <ul class="footlinks">
                                <li class="topdivider">LIVE</li>
                                <li><a href="/listen/">Listen now</a></li>
                                <li><a href="/watch-live-kiro-radio">Watch in-studio video</a></li>
                                <li class="divider">Stations</li>
                                <li><a href="/category/kiro-radio">KIRO Radio</a></li>
                                <li><a href="http://710sports.com">710 ESPN Seattle</a></li>
                                <li><a href="/category/ktth">770 KTTH AM</a></li>
                                <li class="divider">On-Demand</li>
                                <li><a href="/category/podcasts/">Podcasts</a></li>
                                <li class="divider">Mobile Apps</li>
                                <li><a href="/get-the-kiro-app">KIRO Radio</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/710app/">710 ESPN Seattle</a></li>
                                <li><a href="/get-the-ktth-app">KTTH</a></li>
                            </ul>
                </li>
                <li>
                    <b>Sports</b>
                    <ul class="footlinks">
                                <li><a href="http://sports.mynorthwest.com/">710 ESPN Seattle</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/seahawks/">Seattle Seahawks</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/mariners/">Seattle Mariners</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/sounders/">Seattle Sounders FC</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/kraken/">Seattle Kraken</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/danny-oneil/">Danny O'Neil</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/jim-moore/">Jim Moore</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/mariners_blog/">Shannon Drayer</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/stacy-rost/">Stacy Rost</a></li>
                                <li><a href="http://sports.mynorthwest.com/category/podcasts/">Podcasts</a></li>
                            </ul>
                </li>
                <li>
                    <b>Help</b>
                    <ul class="footlinks">
                                <li><a href="/search/">Search the Site</a></li>
                                <li><a href="/contact-us">Contact Us</a></li>
                                <li><a href="/mediakit">Advertise With Us</a></li>
                                <li><a href="https://bonneville.com/careers/">Employment</a></li>
                                <li><a href="/194645/terms-of-use/">Terms of Use</a></li>
                                <li><a href="/194644/194644/">Contest Rules</a></li>
                                <li><a href="/194647/privacy-policy/">Privacy Statement</a></li>
                                <li><a href="https://mynorthwest.com/wp-content/uploads/2020/09/2020-EEO-Public-File-Report-Bonneville-Seattle-c3.pdf">EEO Public File Report</a></li>
                                <li><a href="/194648/copyright-infringement/">Copyright Infringement</a></li>
                                <li><a href="/category/community-charity/">Community Outreach</a></li>
                            </ul>
                </li>
                <li>
                    <b>Connect</b>
                    <ul class="footlinks">
                                <li><a href="https://facebook.com/mynorthwest">Facebook</a></li>
                                <li><a href="https://twitter.com/mynorthwest">Twitter</a></li>
                                <li><a href="https://instagram.com/mynorthwest">Instagram</a></li>
                                <li><a href="/feed">RSS</a></li>
                                <li><a href="/newsletters/">Email Alerts</a></li>
                            </ul>
                </li>
            </ul>


            <div class="copyright">Part of the <a href="https://mynorthwest.com">MyNorthwest.com</a> Network of Sites</div>

            <div class="copyright">&copy; 2020 Bonneville International. <a href="/194645/terms-of-use/">Terms of Use</a> | <a href="/194647/privacy-policy/">Privacy Policy</a> | <a href="https://bonneville.com/datarequest/">Do Not Sell My Data</a> | All rights reserved.<br><a href="https://mynorthwest.com/wp-content/uploads/2020/09/2020-EEO-Public-File-Report-Bonneville-Seattle-c3.pdf">EEO Public File Report</a>.  <a href="/194648/copyright-infringement/">Copyright Infringement</a> <a href="https://bonneville.com/copyright-clearance/">Licensing</a><br>
                FCC Public File: <a href="https://publicfiles.fcc.gov/fm-profile/kiro-fm" target="_blank">KIRO-FM</a>  | <a href="https://publicfiles.fcc.gov/am-profile/kiro" target="_blank">KIRO-AM</a> | <a href="https://publicfiles.fcc.gov/am-profile/ktth" target="_blank">KTTH</a><br>
                FCC STATION REPRESENTATIVE: CHELSEA MILLER – <a href="/cdn-cgi/l/email-protection#40232d292c2c253200222f2e2e2536292c2c256e232f2d7f1335222a2523347d060303657270092e3135293239"><span class="__cf_email__" data-cfemail="63202e2a2f2f263123212c2d2d26352a2f2f264d202c2e">[email&#160;protected]</span></a>  206.726.7000
            </div>

        </footer>
    </div>
</div>

<div id="mobile_ad" style="display: none; text-align: center;">
        <!-- /21740664820/kiro/MyNW_mobile_sponsor -->
    <div id='div-gpt-ad-mobile_sponsor'>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            googletag.cmd.push(function() { deployads.push(function() { deployads.gpt.display('div-gpt-ad-mobile_sponsor'); }); });
        </script>
    </div>
</div>

<script>
    var adstring = /^div-gpt-/;
    var addivs=[],els=document.getElementsByTagName('*');
    var adSlots=[];
    for (var i=els.length;i--;) {
        if (adstring.test(els[i].id)) {

            var elem = els[i];
            var theSlotID = els[i].id;
            var theSlotName = '/21740664820/kiro/MyNW_' + els[i].id.replace("div-gpt-ad-", "");

            //handle the different sizes
            var theSizes=[];
            if( (theSlotID.indexOf('right') >= 0) || (theSlotID.indexOf('left') >= 0)) {
                if( theSlotID.indexOf('home') >= 0) {
                    theSizes.push([300,250]);
                }else{
                    theSizes.push([300,250],[300,600]);
                }
            }
            if( theSlotID.indexOf('article') >= 0) {
                theSizes.push([300,250]);
            }
            if( theSlotID.indexOf('leaderboard') >= 0) {
                continue;
            }

            slot = {
                slotID: theSlotID,
                slotName: theSlotName,
                sizes: theSizes
            };
            adSlots.push(slot);
        }
    }
    //load the apstag.js library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    //initialize the apstag.js library on the page to allow bidding
    apstag.init({
        pubID: '88f7e3c0-0e80-4be3-93dd-e2b13b353277', //enter your pub ID here as shown above, it must within quotes
        adServer: 'googletag'
    });
    apstag.fetchBids({
        slots: adSlots,
        timeout: 2e3
    }, function(bids) {
        // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
            apstag.setDisplayBids();
            googletag.pubads().refresh();
        });
    });

</script>

<!-- Disqus Comment Counts -->
<script id="dsq-count-scr" src="//mynorthwest.disqus.com/count.js" async></script>

<script type='text/javascript' src='https://mynorthwest.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- Analytics -->

<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4835940-1']);
_gaq.push(['_setCustomVar',
    1,
    'Article"',
    'MyNorthwest',
    3
 ]);

_gaq.push(['_setDomainName', 'mynorthwest.com ']);
   _gaq.push(['_setPageGroup', 1, 'Local News']);
 _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16033947", c3: "", c4: "http://mynorthwest.com/2214824/climate-change-reflective-earth/" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16033947&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End Analytics -->

</body>
</html>
